Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Question on verison and prior

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Sun Microsystems
And, this specific program:
Oracle Java JRE 1.6.x / 6.x

This thread has been marked as locked.
Rave_ Question on verison and prior
Member 14th Dec, 2011 10:34
Ranking: 0
Posts: 5
User Since: 14th Dec, 2011
System Score: N/A
Location: TW
Hi,

Please refer to the link http://secunia.com/advisories/47212/

What does versions 1.6.0.28 and prior.mean?
Does it mean that the advisory is applicable to ver 1.6.x.x only?
But 1.5.x.x or lower than 1.6.x.x is not affected?

This user no longer exists RE: Question on verison and prior
Member 14th Dec, 2011 10:41
Hi,

I don't see the version numbers you are referencing. Are you sure you have linked to the correct advisory?
Was this reply relevant?
+0
-0
Rave_ RE: Question on verison and prior
Member 14th Dec, 2011 10:58
Score: 0
Posts: 5
User Since: 14th Dec 2011
System Score: N/A
Location: TW
on 14th Dec, 2011 10:41, wrote:
Hi,

I don't see the version numbers you are referencing. Are you sure you have linked to the correct advisory?


Apologise for my mistake.
Correct link should be http://secunia.com/advisories/47134/

Under description section and last sentence.
"The vulnerability is reported in versions 1.6.0.28 and prior."
Was this reply relevant?
+0
-0

andrewdudley

Wholesale Sources
[+]
This reply has been deleted
Rave_ RE: Question on verison and prior
Member 15th Dec, 2011 17:16
Score: 0
Posts: 5
User Since: 14th Dec 2011
System Score: N/A
Location: TW
Any administrators can help me with this?
Was this reply relevant?
+0
-0
Maurice Joyce RE: Question on verison and prior
Handling Contributor 15th Dec, 2011 20:37
Score: 11626
Posts: 8,916
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Given that JAVA is now at version 6 update 30 & Oracle strongly advise users not to retain older versions on a PC what are U trying to do?

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
ddmarshall RE: Question on verison and prior
Dedicated Contributor 15th Dec, 2011 21:57
Score: 1205
Posts: 957
User Since: 8th Nov 2008
System Score: 98%
Location: UK
That advisory is for Java 1.6.

Advisories for 1.5 are here: http://secunia.com/advisories/product/4228/?task=a...

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+0
-0
Rave_ RE: Question on verison and prior
Member 16th Dec, 2011 06:51
Score: 0
Posts: 5
User Since: 14th Dec 2011
System Score: N/A
Location: TW
Last edited on 16th Dec, 2011 06:53
Thanks everyone of the reply.

I have one more question to ponder about. Why was only 1.6 version affected? But not the lower version as I believe the lower version are able to update though "Java Update" Uility too.

That the reason why I question on this vulnerability affects 1.6 only .

I understand that this advisory is original from Infobyte instead of the software vendor. Therefore, I am not able gather more information related to this vulnerability from vendor. Is there any source to confirm this is affecting 1.6.x only.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Question on verison and prior
Handling Contributor 16th Dec, 2011 09:53
Score: 11626
Posts: 8,916
User Since: 4th Jan 2009
System Score: N/A
Location: UK
If you really require that information I would advise U use this method:

http://secunia.com/company/contact/

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
Rave_ RE: Question on verison and prior
Member 16th Dec, 2011 17:41
Score: 0
Posts: 5
User Since: 14th Dec 2011
System Score: N/A
Location: TW
on 16th Dec, 2011 09:53, Maurice Joyce wrote:
If you really require that information I would advise U use this method:

http://secunia.com/company/contact/[/quote]

Thanks for your help!

Was this reply relevant?
+0
-0
Maurice Joyce RE: Question on verison and prior
Handling Contributor 16th Dec, 2011 18:13
Score: 11626
Posts: 8,916
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 17th Dec, 2011 19:09
I will lock this thread for U in a few hours time unless U post back asking for it to be left open.

This will protect your mail box from possible update emails from Forum "tag on" posts & spammers.

You can of course lock your own threads yourself. Just click the ACCEPT button in the post of the helper who offered U the best solution/advice to solve your problem.

Secunia Support can always reopen threads by applying by email to: support@secunia.com

EDIT:
Original problem is resolved.

Thread closed at: 18:05 17/12/2011

If required, this thread can be reopened for the originator by contacting Secunia Support at: support@secunia.com




--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability