Forum Thread: KB 2633171 MS Security Patch

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Jalanto KB 2633171 MS Security Patch
Member 14th Dec, 2011 13:22
Ranking: 0
Posts: 10
User Since: 4th Dec, 2010
System Score: N/A
Location: UK
Last edited on 14th Dec, 2011 13:26

I have installed this patch 3 or 4 times now but both Secunia and Microsoft Updates says it still needs installing. Even my Microsoft Install Record shows it has been installed several times!! Surely this is some error. Can anybody help on this.

Jalanto

Post "RE: KB 2633171 MS Security Patch" has been selected as an answer.
ddmarshall RE: KB 2633171 MS Security Patch
Dedicated Contributor 14th Dec, 2011 14:11
Score: 1232
Posts: 978
User Since: 8th Nov 2008
System Score: 98%
Location: UK
You are not the only one.

Start here:
http://answers.microsoft.com/en-us/windows/forum/w...
and follow the links for troubleshooters and Microsoft Fix its.

For problems with Security updates, Microsoft provide free support.

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+2
-0
Jalanto RE: KB 2633171 MS Security Patch
Member 14th Dec, 2011 14:32
Score: 0
Posts: 10
User Since: 4th Dec 2010
System Score: N/A
Location: UK
Thank you very much. I'll give this a go.

Jalanto
Was this reply relevant?
+0
-0
Jalanto RE: KB 2633171 MS Security Patch
Member 14th Dec, 2011 17:07
Score: 0
Posts: 10
User Since: 4th Dec 2010
System Score: N/A
Location: UK
Thank you ddmarshall.

I followed your advice. Installed and run :-

MicrosoftFixit.wu.RUN.exe

This solved the problem.

Jalanto
Was this reply relevant?
+0
-0

This thread has been marked as locked.