Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: 2.0.0.4003; I broke it also.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
This user no longer exists 2.0.0.4003; I broke it also.
Member 14th Dec, 2011 22:02
Ranking: 9
Posts: 45
User Since: 1st Jan, 1970
System Score: N/A
Location: N/A
Last edited on 14th Dec, 2011 22:02

I posted a while ago about an issue with 2.0.0.3003, but the thread has been locked, so I am creating a new thread.

When starting PSI manually (I do not allow it start automatically), it does the 'Verifying Internet connection' and then the 'Waiting for data to load' and then the PSI window goes blank,

That is it, nothing appears in the PSI window.

Uninstalling and reinstalling fixes it.

I do not know how I am managing to break PSI, but somehow I do...

No big deal, really, it only takes a minute to uninstall and reinstall.

I am simply curious as to what I am doing that causes this?

mogs RE: 2.0.0.4003; I broke it also.
Expert Contributor 15th Dec, 2011 07:50
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Arctucas

You havn't answered my question from your previous thread......have you checked your configurations/settings with those in the FAQ's here :-
http://secunia.com/products/consumer/psi/faq/#s3

I notice from an earlier thread.....you were using XP......since then you have changed psi versions a number of times....and some amendments have been made to the FAQ's.
If you are still using XP you should read the notes in the FAQ's above thro'.....further down there have been modifications specifically for XP users to try.
If you uninstall again....thoroughly clean of temp. files etc....make sure your system is configured aright before re-installing.
Hope this helps.......regards,

--
Was this reply relevant?
+1
-0
This user no longer exists RE: 2.0.0.4003; I broke it also.
Member 15th Dec, 2011 15:52
The previous thread was locked.

My apologies for not mentioning that I am using Win 7 Ultimate x64 SP1.

I have not changed the internet settings when the issue happens, they are the same as when initially configured them before installing PSI. And, Psi goes past the 'Verifying Internet connection' phase anyway.

I can only presume I am doing something else, perhaps inadvertently removing a registry key?

If there is no solution, it is, as I said, only a matter of minutes to uninstall and reinstall PSI to restore full functionality.
Was this reply relevant?
+0
-0
mogs RE: 2.0.0.4003; I broke it also.
Expert Contributor 15th Dec, 2011 22:04
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Arctucas

I realize you're getting past "Verifying Internet"....but there have been numerous occasions when a user has found some seemingly minor discrepancy, which has solved their problem.

To recap......psi scans okay after having installed; but is problematic each second try ?
I know some W7 users have had problems, but I havn't come across this one before......do you get a clean bill of health if you run CHKDSK ?

When you do install again.....do you let it remove the previous version....or do you clean out old files manually ? Generally, Secunia does a good job of cleaning up after itself.

--
Was this reply relevant?
+0
-0
This user no longer exists RE: 2.0.0.4003; I broke it also.
Member 16th Dec, 2011 00:23
on 15th Dec, 2011 22:04, mogs wrote:
@Arctucas

I realize you're getting past "Verifying Internet"....but there have been numerous occasions when a user has found some seemingly minor discrepancy, which has solved their problem.

To recap......psi scans okay after having installed; but is problematic each second try?


Interestingly, PSI will function quite normally for days, sometimes even weeks before it has an issue.


on 15th Dec, 2011 22:04, mogs wrote:
I know some W7 users have had problems, but I havn't come across this one before......do you get a clean bill of health if you run CHKDSK ?


CHKDSK returns no errors or problems. This Windows installation was done on December 10, 2011.


on 15th Dec, 2011 22:04, mogs wrote:
When you do install again.....do you let it remove the previous version....or do you clean out old files manually ? Generally, Secunia does a good job of cleaning up after itself.


I always run the PSI uninstaller.


For now, PSI appears to be operating as expected.
Was this reply relevant?
+0
-0
mogs RE: 2.0.0.4003; I broke it also.
Expert Contributor 16th Dec, 2011 11:41
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Arctucas

So there's no pattern as such.....I too, along with others on the forum get the occasional abnormalities occurring.....particularly if the servers throw a wobbly....I would suggest that the next time you have an incident of the problem, that you consult with the forum...." anybody else having this problem at the moment ?" It may be that they coincide.
Sometimes it has simply necessitated waiting before trying a scan again....without having to uninstall/install.
I've also found it worthwhile defragmenting prior to a scan.....on my pc I notice Secunia files in particular, become heavily fragmented......you might find it advantageous.

--
Was this reply relevant?
+0
-0
This user no longer exists RE: 2.0.0.4003; I broke it also.
Member 16th Dec, 2011 15:48
I believe I found the cause; cleaning the registry removes certain PSI-related keys, which was my suspicion all along.

Why these keys are not removed on one occasion, but are deleted on another is something I will need to address to the cleaning application's author.

Defragmenting would not be a viable option, as I use SSD in RAID.

Thank you for the suggestions.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability