navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: secunia won't open after downloading on xp.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Falcon secunia won't open after downloading on xp.
Member 3rd Feb, 2012 17:40
Ranking: 0
Posts: 1
User Since: 28th Jun, 2008
System Score: N/A
Location: N/A
I downloaded secunia to my pc.( I have xp) It ran a scan and the popup told me I had some "end of life " programs. When I tried to open secunia to see what they were, the program shut down. I have allowed it through the firewall, and it still shuts down. I am running modzilla firefox, and IE8. The pc was reformatted, before that secunia ran without any problems. Does anyone have any ideas to help me out.

Falcon

Post "RE: secunia won't open after downloading on xp." has been selected as an answer.
mogs RE: secunia won't open after downloading on xp.
Expert Contributor 3rd Feb, 2012 21:35
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Falcon

Hello.
Have you thoroughly checked thro' configurations/settings in the Faq's here ? :-
http://secunia.com/products/consumer/psi/faq/#s3 particularly note the latter paragraphs of same which pertain to XP.
Else perhaps it's worth trying a re-install from here :-
Alternate download link:
http://secunia.com/PSISetup.exe

Hope it helps......regards,



--
Was this reply relevant?
+0
-0
HueyDriver RE: secunia won't open after downloading on xp.
Member 4th Feb, 2012 03:14
Score: 0
Posts: 2
User Since: 4th Feb 2012
System Score: N/A
Location: US
I also am having the same problem on windows xp sp3.

Follwing is text from (psialog.txt),

[02/03 21:01:30.984] Waiting for pipe to be done
[02/03 21:01:31.000] Closing pipe
[02/03 21:01:40.468] Initializing Filesystem Inspector
[02/03 21:01:40.484] File Inspector initialized
[02/03 21:01:40.500] Scanning files
[02/03 21:01:40.515] No results to submit
[02/03 21:01:40.968]
#4000(N)()
#4001(S)(5)
#5007(S)()
#4002(S)()
#5101(S)(120)
#10000(S)()
#4003(S)()
#5017(S)()
[02/03 21:01:41.328] Pipe Server got incoming connection, feeding handle to child.
[02/03 21:01:41.359] Pipe Server accepting incoming connections
[02/03 21:02:41.296] Initializing Filesystem Inspector
[02/03 21:02:41.312] File Inspector initialized
[02/03 21:02:41.328] Scanning files
[02/03 21:02:41.328] No results to submit
[02/03 21:02:41.796]
#4000(N)()
#4001(S)(5)
#5007(S)()
#4002(S)()
#5101(S)(120)
#10000(S)()
#4003(S)()
#5017(S)()
[02/03 21:03:11.312] Waiting for pipe to be done
[02/03 21:03:11.328] Closing pipe

I have checked all of the items in "Running and scanning" information from Secunia.

Have had PSI on my laptop for 3yrs with no problems. Had a problem with IE 8 and had to reload it. The current version is: 8.0.6001.18702

Have not been able to get past the 'splash screen'. I am a data consultant but this has me baffeled. Hope the log helps identify the problem.


Was this reply relevant?
+0
-0
mogs RE: secunia won't open after downloading on xp.
Expert Contributor 4th Feb, 2012 09:33
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@HueyDriver

Hello........I'm just a forum helper; not an expert "reader".....but did you check the configurations as outlined in my previous post ?
What version of psi are you running ? ( right click taskbar icon and About ).
Have you recently re-installed psi ?




--
Was this reply relevant?
+0
-0
HueyDriver RE: secunia won't open after downloading on xp.
Member 4th Feb, 2012 17:18
Score: 0
Posts: 2
User Since: 4th Feb 2012
System Score: N/A
Location: US
Hello mogs,

Yes, I have checked the configurations as outlined in your previous post to no avail.

I am running Secunia PSI ver. 2.0.0.4003. It is the latest version I received from the Secunia website.

I have tried multiple re-installs to no avail.

Really "stumped" on this problem. As I stated in my last post PSI ran 100 percent on this laptop for 3 yrs until the problem with IE-8 which required a re-download of IE-8.

I have tried removing all registry secunia PSI from sys reg, re-booted, re-downloaded Secunia PSI ver. 2.0.0.4003, still will not run only splash screen appears.

Really need someone to look at the psialog.txt to see what is missing in the startup.

Regards,
HueyDriver
Was this reply relevant?
+0
-0
mogs RE: secunia won't open after downloading on xp.
Expert Contributor 4th Feb, 2012 17:50
Score: 2265
Posts: 6,268
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Huey Driver

So often on the forum it's transpired that one error in those FAQ settings has been the culprit...particularly for XP users....a few tho', have had to give up on the latest versions of psi.

Have you tried reverting to the older version....see if you get the same reaction ? At the very least it may facilitate a proper scan to work from.....the link is here :-
Older version of the Secunia PSI can be downloaded at:
http://secunia.com/PSI1Setup.exe

Hope it's of some help........regards,

--
Was this reply relevant?
+0
-0
Jay Nichols RE: secunia won't open after downloading on xp.
Member 5th Feb, 2012 22:44
Score: 5
Posts: 1
User Since: 4th Feb 2012
System Score: N/A
Location: N/A
Hello mogs,

I found the culprit!

On another forum I found a tidbit about the I.D. assigned to PSI.

Apparently, because the user does not have to register with PSI, (a user I.D. is assigned by PSI and placed in the system registry).

In my case, I had to reinstall IE-8 due to some corruption.

Performed a standard "Add/Remove Programs" of Secunia PSI.
.
When looking in Program Files, I found the directory Secunia PSI was still there.

I then tried to delete that directory but the system would not allow it.
I dragged the directory to the desktop and was able to delete it.

Went to system registry edit app, and removed all of the Secunia entry's but could not remove the Legacy registry entry for Secunia PSI.

Upon opening that item in the registry, I found a registration I.D. for my laptop. I changed the permissions to 'allow' and was able to totally clear the registry.

Reloaded IE-8, and then reloaded Secunia PSI.

Secunia then connected and re-registered the application and performed a full scan of the laptop. It is now functioning properly.

Hope this will help any others who may have a similar problem.

Regards,
HueyDriver
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+