Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: conflict between CSI 2.0 and VLC Media Player update

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
garykanine conflict between CSI 2.0 and VLC Media Player update
Member 3rd Mar, 2012 20:50
Ranking: 0
Posts: 6
User Since: 3rd Mar, 2012
System Score: N/A
Location: US
I use CSI 2.0. Ran it this morning (3/3/12), and it gave me a need to download an update to VLC Media Player (my current version is 1.11.1). Went into VLC to check on an update, and it said that 1.11.1 IS the most current.

CSI 2.0 wanted me to download 1.13.1, which I did anyway. I didn't run on my machine - just sat there. Probably a good thing anyway.

Just wanted to report a possible anomaly here. Something just doesn't add up.

g

garykanine RE: conflict between CSI 2.0 and VLC Media Player update
Member 3rd Mar, 2012 21:22
Score: 0
Posts: 6
User Since: 3rd Mar 2012
System Score: N/A
Location: US
I suppose I'm replying to myself here.

I updated to the Beta3.0 version. Same 'error' appears. Beta3.0 then tried to update this particular program but can't - seems to run on and on. I had to abort it. I did NOT initiate the update effort - the program did it itself.

Outside of that, I do think that just showing the needed updates is the way to go. But insofar as trying to automatically do the updates - I think I'd rather leave that into the hands of the User. Granted, he/she will likely want the updates anyway, but that's my opinion. I personally find myself rather uneasy with it the way it is now.
Was this reply relevant?
+0
-0
Maurice Joyce RE: conflict between CSI 2.0 and VLC Media Player update
Handling Contributor 3rd Mar, 2012 21:28
Score: 11701
Posts: 8,947
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I have changed your header so that is does not confuse members. You are using PSI not CSI.

CSI is the Corporate Version which is 5.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
mogs RE: conflict between CSI 2.0 and VLC Media Player update
Expert Contributor 3rd Mar, 2012 21:34
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@garykanine

I suspect that you have posted to the wrong area of the forum.....and may actually be using psi 2.0.........If that is the case, an administrator will be able to move the thread later.

Meanwhile, in order that someone may be able to help you concerning VLC....could you please publish the Troubleshoot Report as per the FAQ's here :-
http://secunia.com/vulnerability_scanning/personal...

Edit..........You've now moved to psi 3.0 beta !

You stated earlier that you had already downloaded VLC 1.13.1..........It may be the case that if the older version hasn't been removed in the process, that psi will continue to detect and try to update.If you can remove version 1.11,1 and then carry out a scan you may find matters in order.

Hope the foregoing is of some help.......regards,

--
Was this reply relevant?
+3
-1
Anthony Wells RE: conflict between CSI 2.0 and VLC Media Player update
Expert Contributor 3rd Mar, 2012 23:45
Score: 2437
Posts: 3,319
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

The latest version of VLC Media Player is version 2.0.0. which , on my system , the PSI picked up a few days ago .

Here is the download link :-

http://www.videolan.org/vlc/

Hope that helps .

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0
garykanine RE: conflict between CSI 2.0 and VLC Media Player update
Member 4th Mar, 2012 01:38
Score: 0
Posts: 6
User Since: 3rd Mar 2012
System Score: N/A
Location: US
I apologize for my PSI/CSI mix-up. Glad you folks are forgiving!!

Yes, I did download and run the 2.0.0 version. Works just fine, thanks!

Just wonder why my old one didn't pick it up? Oh well. As it has been said, 'All's well that ends well'.

A good job or your part. Thank you so very much. And I mean it, too....

End of story.

g
Was this reply relevant?
+0
-0
Anthony Wells RE: conflict between CSI 2.0 and VLC Media Player update
Expert Contributor 4th Mar, 2012 01:54
Score: 2437
Posts: 3,319
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

checking the Secunia Advisories for VLC 1.x the last but one of the last two advise updating to 1.1.12 which does not seem to exist for Windows and the latest one advises 1.1.13 - not sure if that exists either . I did not allow an auto update by the PSI and did a manual download (as I always do) ; so it could be that there is a problem linked to the PSI "auto-update" or the "install solution" option .

I will not have time to follow that up , but you might wish to take the problem up with support when they are back on the PSI on Monday (CET) . The relevant SA's are :-

http://secunia.com/advisories/46224/

and

http://secunia.com/advisories/47325/

Pleased you are now OK with 2.0.0.

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability