Forum Thread: PSI 3 Beta "Google Chrome 17.x" error

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Fabiow PSI 3 Beta "Google Chrome 17.x" error
Member 6th Mar, 2012 00:10
Ranking: 5
Posts: 8
User Since: 24th Jul, 2009
System Score: N/A
Location: CH
I am running PSI 3 Beta and it detects a supposedly out-of-date "Google Chrome" installation - however, the latest version, 17.0.963.56 m is installed. When I click on "update", the update fails ("We are sorry, but an update failed for "Google Chrome 17.x").

In C:\Program Files (x86)\Google\Chrome\Application, there is only version 17.0.963.56.

I am running the Windows 8 consumer preview.

Any ideas how to resolve this?

Thanks!

Post "RE: PSI 3 Beta "Google Chrome 17.x" error" has been selected as an answer.
mogs RE: PSI 3 Beta "Google Chrome 17.x" error
Expert Contributor 6th Mar, 2012 08:07
Score: 2267
Posts: 6,279
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Fabiow

The update server is not available (error3 ).....that is showing when clicking on the Wrench icon and About Google Chrome......it wasn't working yesterday either, before I updated to 17.0.963.65 m
I'd discovered the update before psi had made me aware.
I updated from here :-
http://www.chromium.org/getting-involved/dev-chann... Stable channel for Windows
Make sure to remove any left over file/previous version, before performing a scan.

Hope the foregoing is of help.........regards,

--
Was this reply relevant?
+2
-0
Fabiow RE: PSI 3 Beta "Google Chrome 17.x" error
Member 6th Mar, 2012 23:51
Score: 5
Posts: 8
User Since: 24th Jul 2009
System Score: N/A
Location: CH
Thanks, indeed, update now found & applied. Updated version detected. Perfect!
Was this reply relevant?
+0
-0

This thread has been marked as locked.