Forum Thread: Problem with the version 3

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
apache31790 Problem with the version 3
Member 16th Apr, 2012 18:33
Ranking: 0
Posts: 3
User Since: 16th Apr, 2012
System Score: N/A
Location: FR
I have the version 3 beta of PSI.
She wonders me to update VLC medium player for the version 2.0.1 while my version is the 2.0.1.
Why this error? Thank you for your responses.

mogs RE: Problem with the version 3
Member 16th Apr, 2012 20:49
Score:
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK
Last edited on 16th Apr, 2012 20:55


--
Was this reply relevant?
+0
-0
apache31790 RE: Problem with the version 3
Member 17th Apr, 2012 10:52
Score: 0
Posts: 3
User Since: 16th Apr 2012
System Score: N/A
Location: FR
Was this reply relevant?
+0
-0
apache31790 RE: Problem with the version 3
Member 17th Apr, 2012 11:24
Score: 0
Posts: 3
User Since: 16th Apr 2012
System Score: N/A
Location: FR
Rebonjour,

I eliminated VLC and cleaned the files remaining, the problem is resolved.
Thank you.
Was this reply relevant?
+0
-0

This thread has been marked as locked.