Forum Thread: Secunia PSI tells me that this version is outdated, but I install...

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Adobe Systems
And, this specific program:
Adobe Shockwave Player 11.x

This thread has been marked as resolved.
Pcfreakske2000 Secunia PSI tells me that this version is outdated, but I installed the latest version.
Member 5th May, 2012 17:40
Ranking: 2
Posts: 4
User Since: 22nd Dec, 2007
System Score: 100%
Location: BE
Last edited on 5th May, 2012 17:55

Hi all,

Well, I have an issue with the latest version of Adobe Shockwave Player.
This is version : Adobe Shockwave Player
Adobe Shockwave Player 11.6.4.634

Secunia PSI tells me that I don't have the latest version. Although, I downloaded and installed the latest version from the website of Adobe.
When I "rescan" the program, it still tells me that the version is outdated ...

What's up with the Adobe Shockwave Player ?

UPDATE : In the list of the scan results I see two versions of Adobe Shockwave Player : version 10.4.1.36 and version 11.6.4.634

Can I remove the oldest one : the 10.4.1.36 ?

--
Greetings,

Pcfreakske2000

Post "RE: Secunia PSI tells me that this version is outdated, but I installed the latest version." has been selected as an answer.
mogs RE: Secunia PSI tells me that this version is outdated, but I installed the latest version.
Expert Contributor 5th May, 2012 19:44
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Pcfreakske2000

Hello.
You can use the following method :-
Deletion of an entry.

To delete a vulnerable file or folder using PSI 2 :

1. Open psi and go to Scan Results.

2. Alongside the vulnerable prog. is a "+" sign.

Clicking on that will reveal Detected Instances..

3. Below, are two yellow folders. Click the one without a red dot.
It will open Windows Explorer and you will be able to view the vulnerable files/folders.

4. Right click and delete.
Perform a full scan to confirm all in order.


Hope it helps......regards..........




--
Was this reply relevant?
+1
-0
Pcfreakske2000 RE: Secunia PSI tells me that this version is outdated, but I installed the latest version.
Member 5th May, 2012 21:04
Score: 2
Posts: 4
User Since: 22nd Dec 2007
System Score: 100%
Location: BE
Last edited on 5th May, 2012 21:25
@mogs : Thanks for the information. I performed the deletion of the Shockwave Player 10 as you described it. I'm now running a full scan to confirm the changes.

UPDATE : It's fixed now. Thanks again, mogs !

--
Greetings,

Pcfreakske2000
Was this reply relevant?
+2
-0
mogs RE: Secunia PSI tells me that this version is outdated, but I installed the latest version.
Expert Contributor 5th May, 2012 22:42
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Pcfreakske2000

Glad you got fixed up ! As you are the originator of this thread, you can close it if you wish...by pressing Accept. That will prevent others tagging-on, and also stop reminder e mails to your inbox.
Noticed you've been a user of psi since 2007 !! Don't see many of those !!

Best wishes and regards...............

--
Was this reply relevant?
+0
-0

This thread has been marked as locked.