Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Secunia does not recognize update to Python 2.7.3

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Python Software Foundation
And, this specific program:
Python 2.7.x

This thread has been marked as resolved.
Seadley Secunia does not recognize update to Python 2.7.3
Member 12th Jun, 2012 14:19
Ranking: 9
Posts: 33
User Since: 12th Sep, 2009
System Score: N/A
Location: US
On 6.10.12, I installed Dropdock. Dropdock uses Python. Secunia scanned the new program. The scan showed Python 2.7.2 had an update to 2.7.3. I clicked on install solution went to the Python page and selected
Python 2.7.3 Windows X86-64 Installer (Windows AMD64 / Intel 64 / X86-64 binary [1] -- does not include source).

I installed the update and re-scanned.
Secunia still shows the same need of an update. I have verified my computer shows Python 2.7.3.

i thought the error was due to the fact Python has moved to 3.2.3 and installed that.
Both python versions are on my computer.

I have read the closed threads on Python but they do not answer this problem.

Input will be much appreciated.

Seadley

Windows 7 Ultimate
Intel 17 CPU 930 @ 2.80GHz


--
Secunia 3.0
Windows 7 SP1 64 Bit OS
Dell XPS M1530 Laptop 8GB RAM 128GB SSD

Post "RE: Secunia does not recognize update to Python 2.7.3" has been selected as an answer.
ddmarshall RE: Secunia does not recognize update to Python 2.7.3
Dedicated Contributor 12th Jun, 2012 14:30
Score: 1208
Posts: 959
User Since: 8th Nov 2008
System Score: 98%
Location: UK
The problem is probably that the product includes a copy of the Python runtime in its own files.

Installing Python will not have any effect on those files. You need to wait for a new version of Dropdock compiled with Python 2.7.3 to become available.

If you post the troubleshoot report specifying the location where PSI is detecting Python, Secunia may adjust their rules to avoid you getting this notification.

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+2
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability