navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Back button

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
hangman54 Back button
Member 2nd Jul, 2012 19:33
Ranking: 0
Posts: 2
User Since: 27th Nov, 2008
System Score: N/A
Location: US
Just wondering, when I access the Secunia forums My back button on the mouse does not work.
On all other sites the button works fine,is anyone else having this problem.

Using a Logitech wireless mouse and keyboard w/ latest drivers installed /Win7 Home Premium

Thanks...

...Hangman

Anthony Wells RE: Back button
Expert Contributor 2nd Jul, 2012 21:19
Score: 2463
Posts: 3,348
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

My Logitech wireless stuff works fine here in both Fireox and Chrome - running XP SP3 .

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
throkr. RE: Back button
Member 2nd Jul, 2012 21:55
Score: 72
Posts: 85
User Since: 22nd Nov 2009
System Score: 100%
Location: BE
Everything's working fine here too ...

--
Win 8.1.1 Pro x64

OSS Pro - MBAM Pro - SAS Pro - Secunia PSI (2.0.0.3003)
Mozilla Firefox - Cyberfox (x64) - SRWare Iron (x64)

- All current versions & updates -
Was this reply relevant?
+0
-0
hangman54 RE: Back button
Member 2nd Jul, 2012 23:27
Score: 0
Posts: 2
User Since: 27th Nov 2008
System Score: N/A
Location: US
Hey thanks for the replies,

kinda strange it must be something wrong on My end, now off to investigate.

Hangman
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+