navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Status: null

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
OSI

This thread has been marked as locked.
carsea Status: null
Member 14th Sep, 2012 18:11
Ranking: 0
Posts: 1
User Since: 14th Sep, 2012
System Score: N/A
Location: US
Last edited on 15th Sep, 2012 16:52

When I use the OSI on my laptop it says "1 error detected" with scan and status is :null.
Then the scanner stops. When I used it the first time it said I had various Adobe players that needed patched updates and I started to download and run them.
I ran a few, then returned to the OSI to check. That's when this error occurred. What caused it how can I fix it please? Thanks.


Welcome to Secunia Online Software Inspector (OSI)
Scan Now
The Secunia Online Software Inspector will inspect your operating system and software for insecure versions and missing security updates. A default inspection normally lasts 5-40 seconds, while a thorough inspection may take several minutes.

Detection Statistics:
0 Programs Detected in Total
0 Insecure Versions Detected
0 Updated Versions Detected

Running For:
0 minutes, 0 seconds

Errors with the scan:
1 Error Detected

Scan Options:

Enable thorough system inspection
Display only insecure programs
Status / Currently Processing:
null

E.Jeppesen RE: Status: null
Secunia Official 17th Sep, 2012 12:16
Score: 220
Posts: 618
User Since: 24th Nov 2008
System Score: N/A
Location: Copenhagen, DK
Most scanning issues with the OSI are related to Java not functioning correctly in the browser. To solve it you can go to Ad/Remove Programs in the Control Panel and completely uninstall Java. Then go to www.java.com and install the latest version. Then the OSI should function correctly again.

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+