Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: missing file

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Safer Networking
And, this specific program:
Spybot - Search & Destroy 1.x

This thread has been marked as locked.
billyboyn missing file
Member 18th Oct, 2012 11:13
Ranking: 0
Posts: 3
User Since: 18th Oct, 2012
System Score: N/A
Location: UK
On starting my pc I get a message saying> SNLBASE 150.BPL is missing, reinstall program.
How do I know which program it is ?

Maurice Joyce RE: missing file
Handling Contributor 18th Oct, 2012 12:11
Score: 11786
Posts: 9,035
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Are you using Spybot?

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
billyboyn RE: missing file
Member 18th Oct, 2012 21:41
Score: 0
Posts: 3
User Since: 18th Oct 2012
System Score: N/A
Location: UK
Yes I do use Spybot, but I did unistall it, and reinstall it thinking that was the problem, but it did not, the eror was still there, ?
Thank for reply.
Was this reply relevant?
+0
-0
Maurice Joyce RE: missing file
Handling Contributor 18th Oct, 2012 21:51
Score: 11786
Posts: 9,035
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I suspect you have searched for SNLBASE 150.BPL? - Sadly looks like a long haul trying all the options offered on the web.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
Anthony Wells RE: missing file
Expert Contributor 19th Oct, 2012 02:15
Score: 2445
Posts: 3,336
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

The problem is dealt with here :-

http://forums.spybot.info/showthread.php?t=66548

Seems to be a missing file in an update and requires a "clean" reinstall .

Let us know how you go .

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
billyboyn RE: missing file
Member 19th Oct, 2012 19:46
Score: 0
Posts: 3
User Since: 18th Oct 2012
System Score: N/A
Location: UK
May I ask respectfully what you me, "A clean reinstall "of what exactly ?............?
Regards, Billyboyn
Was this reply relevant?
+0
-0
Anthony Wells RE: missing file
Expert Contributor 22nd Oct, 2012 14:49
Score: 2445
Posts: 3,336
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

Your problem is a SpyBot update file . The link I gave you is to the SB Forum dealing with the problem . If you read all four pages you will get an answer which seems to be to "clean out" all the old SB files and reinstall the latest STABLE version .

I do not use SpyBot , but anyway , the SB Forum is the place to ask if you have any uninstall/reinstall problems .

Let us know your progress .

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer