Forum Thread: Terribly slow

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Slimfast Terribly slow
Member 17th Nov, 2012 08:21
Ranking: 0
Posts: 5
User Since: 17th Nov, 2012
System Score: N/A
Location: DE
Whenever I click on the icon in the tray, it takes ages until PSI hast started up (up to an 45 minutes!) Why is that the case? Also, in general its really slow. I am using a 1 year old PC, so I think its not the PC that is slow - other way larger apps are opening really fast.
I really wonder how I could track down why that is... PSI 3.0/4001, win7 Ultimate 64 bit.

taffy078 RE: Terribly slow
Contributor 17th Nov, 2012 08:34
Score: 408
Posts: 1,460
User Since: 26th Feb 2009
System Score: 100%
Location: UK
you're not alone!!!

See my thread: http://secunia.com/community/forum/thread/show/135...

Assuming you ticked the "Subscribe to this thread" box, may I suggest that you click on the link in the email and see whether you too gwt through immediately.

--
taffy078, West Yorkshire, UK

HP Envy Win10 PC 1511 Build 10586.71 and Compaq Presario CQ71 Win10 Upgraded 1511 build 10586.71
Was this reply relevant?
+0
-0
Maurice Joyce RE: Terribly slow
Handling Contributor 19th Nov, 2012 09:48
Score: 12072
Posts: 9,339
User Since: 4th Jan 2009
System Score: N/A
Location: UK
User now active on this thread https://secunia.com/community/forum/thread/show/13...

Thread locked at 08:46 19/11/2012 BST


--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0

This thread has been marked as locked.