Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: "Loading" forever

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
xSI

This thread has been marked as resolved.
daabm "Loading" forever
Member 13th Dec, 2012 21:44
Ranking: 0
Posts: 4
User Since: 1st May, 2011
System Score: 98%
Location: DE
Hi all.

On all my WIn7 (32bit) systems xSI seems to run fine. On both my 2008R2 (64bit) systems xSI starts, but is "loading" forever... What can I provide or do to help around this issue?

regards, Martin

Post "RE: "Loading" forever" has been selected as an answer.
M.Stengaard RE: "Loading" forever
Secunia Official 14th Dec, 2012 11:34
Score: 5
Posts: 28
User Since: 6th Mar 2012
System Score: N/A
Location: Copenhagen, DK
Last edited on 14th Dec, 2012 14:53
Hi Martin,

We will look into this issue and let you know.

If you haven't done so, could you please add https://psi3.secunia.com into your trusted sites? Please let me know if this solves the issue.

Thank you for reporting it,

Morten

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer