Forum Thread: Adobe Reader / Acrobat Multiple Vulnerabilities

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Vulnerabilities

See the original Secunia advisory:
Adobe Reader / Acrobat Multiple Vulnerabilities

Secunia Adobe Reader / Acrobat Multiple Vulnerabilities
Secunia Official 11th Jan, 2013 13:00
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
Multiple vulnerabilities have been reported in Adobe Reader and Adobe Acrobat, which can be exploited by malicious, local users to gain escalated privileges and by malicious people to bypass certain security restrictions and compromise a user's system.

1) An unspecified error can be exploited to corrupt memory.

2) Some unspecified errors can be exploited to corrupt memory.

3) Another unspecified error can be exploited to corrupt memory.

4) A use-after-free error can be exploited to dereference already freed memory.

5) An unspecified error can be exploited to cause a heap-based buffer overflow.

6) Another unspecified error can be exploited to cause a heap-based buffer overflow.

7) An unspecified error can be exploited to cause a stack-based buffer overflow.

8) Another unspecified error can be exploited to cause a stack-based buffer overflow.

9) Some unspecified errors can be exploited to cause buffer overflows.

10) Some integer overflow errors can be exploited to corrupt memory.

11) An unspecified error can be exploited to gain escalated privileges.

12) Some unspecified logic errors can be exploited to execute arbitrary code.

13) An unspecified error can be exploited to bypass certain security restrictions.

14) Another unspecified error can be exploited to bypass certain security restrictions.

Successful exploitation of vulnerabilities #1 through #10 and #12 may allow execution of arbitrary code.

The vulnerabilities are reported in the following products:
* Adobe Reader XI and Acrobat XI version 11.0.0 for Windows and Macintosh.
* Adobe Reader X and Acrobat X versions 10.1.4 and prior for Windows and Macintosh.
* Adobe Reader and Acrobat versions 9.5.2 and prior for Windows and Macintosh.
* Adobe Reader for Linux versions 9.5.1 and prior.

happywalrus RE: Adobe Reader / Acrobat Multiple Vulnerabilities
Member 11th Jan, 2013 13:00
Score: 0
Posts: 6
User Since: 18th Dec 2012
System Score: N/A
Location: RU
Last edited on 11th Jan, 2013 13:00
Isn't it somehow related to SA50290? That advisory unclearly mentions memory corruption issues, but Adobe never used CVE-2012-4363 in their bulletins.
Was this reply relevant?
+0
-0