Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Unable to uninstall ThreatFire

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
PC Tools
And, this specific program:
ThreatFire 4.x

This thread has been marked as locked.
Dick P. Unable to uninstall ThreatFire
Member 29th Jan, 2013 05:32
Ranking: 0
Posts: 4
User Since: 27th Jun, 2009
System Score: N/A
Location: US
I found that ThreatFire had been retired by PC Tools and when I attempted to uninstall it, I received this error message. File "C:\Program Files\Threatfire\unins000.dat" does not exist. Cannot uninstall. Can someone provide me with the missing file, or give me a workaround so I may uninstall the product?

taffy078 RE: Unable to uninstall ThreatFire
Contributor 29th Jan, 2013 08:58
Score: 408
Posts: 1,335
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Last edited on 29th Jan, 2013 09:03
I've had similar problems in the past - they often resulted in Start-up errors as well ("Unable to find . . . ).

Since using Revo Uninstaller (free version) I've not had any problems although I've sometimes had to reinstall the defunct program to then completely uninstall it.

This may not be what you need but what uninstaller do you use?

PS There's a manual option here - for what it's worth and usual disclaimers!
http://blog.cheesesoft.com/uninstall-pc-tools-thre...

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0
E.Jeppesen RE: Unable to uninstall ThreatFire
Secunia Official 29th Jan, 2013 09:32
Score: 220
Posts: 618
User Since: 24th Nov 2008
System Score: N/A
Location: Copenhagen, DK
Last edited on 29th Jan, 2013 09:33
I donít recall having experienced this issue myself despite having installed and uninstalled ThreatFire on lots of computers over the last few years. I simply use the Control Panel to uninstall. Obviously contacting PC Tools would be an option since ThreatFire is their program. They do have a section on their community for ThreatFire:
http://www.pctools.com/forum/forumdisplay.php?59-T...

This thread links to an uninstaller for ThreatFire, but I have not looked into it any further.
http://www.pctools.com/forum/showthread.php?68770

It could also be worth trying to find a still functional download link for ThreatFire and do a reinstall. That should recreate the missing file that seems to be needed to complete the uninstall.
Dick P. RE: Unable to uninstall ThreatFire
Member 29th Jan, 2013 22:09
Score: 0
Posts: 4
User Since: 27th Jun 2009
System Score: N/A
Location: US
Thanks for your help. I did try downloading a fresh ThreatFire file and attempted to install it so I could use it's uninstaller, but it wouldn't install and produced an error message informing me that I already had ThreatFire installed and must uninstall it before I could install the newly downloaded version. I'm going to try the uninstaller fix which you've provided me a link to. Hopefully, it will do the job.
Was this reply relevant?
+0
-0
Dick P. RE: Unable to uninstall ThreatFire
Member 29th Jan, 2013 22:57
Score: 0
Posts: 4
User Since: 27th Jun 2009
System Score: N/A
Location: US
Tried using the uninstaller which you provided the thread to in your reply. Worked like a charm! Thanks a million! I really appreciate your help.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer