Forum Thread: Secunia Server Issues

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:

This thread has been marked as locked.
Maurice Joyce Secunia Server Issues
Handling Contributor 11th Feb, 2013 16:39
Ranking: 12091
Posts: 9,386
User Since: 4th Jan, 2009
System Score: N/A
Location: UK
I note on various other threads that after 7 days of total disruption all Secunia can say is

We had a server issue which has now been fixed.

The PSI might have to be closed completely down, that meaning the PSI window and tray icon.

I am not convinced it is fixed- at best it is snails pace when trying to do anything.

xSI is certainly NOT working. Have those of us who signed up & have given their valuable time testing & creating reports to you on this programme been forgotten?

Communication & the ability to fix errors/bugs/valuable suggestions in a timely manner have never been a strong point with Secunia but this latest saga of leaving us all in the guessing game is pathetic.

When is xSI being fixed?


Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro version 1607 Build 14393.321
IE & Edge Only

M.Stengaard RE: Secunia Server Issues
Secunia Official 12th Feb, 2013 16:15
Score: 5
Posts: 28
User Since: 6th Mar 2012
System Score: N/A
Location: Copenhagen, DK
Hello Maurice,

What exactty is not working for you in the Secunia xSI; are you still having performance problems? We did indeed have some server issues, but these should be fixed now, and my systems are working as expected.

Please let us know if you experience anyhting else.

Thanks for your help and understanding.

Morten Stengaard

This thread has been marked as locked.