Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Stuck on "Verifying internet connection"

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as resolved.
Mosooving Stuck on "Verifying internet connection"
Member 13th Feb, 2013 18:26
Ranking: 0
Posts: 11
User Since: 11th Feb, 2013
System Score: N/A
Location: UK
Last edited on 13th Feb, 2013 19:30

Version 6.0 of CSI.

The console is stuck on "Verifying internet connection." I can confirm that my internet connection is solid and that the windows firewall is off.

Post "RE: Stuck on "Verifying internet connection"" has been selected as an answer.
Mosooving RE: Stuck on "Verifying internet connection"
Member 14th Feb, 2013 20:32
Score: 0
Posts: 11
User Since: 11th Feb 2013
System Score: N/A
Location: UK
Last edited on 14th Feb, 2013 22:00
I left it on over night, same screen.

I looked at the output from Wireshark and I do not notice any outbound connections. Secunia isn't even getting to the verification yet, by the look of it.

I also tried downloading the installer again and reinstalling. No luck.
Was this reply relevant?
+0
-0
secunian RE: Stuck on "Verifying internet connection"
Member 14th Feb, 2013 23:46
Score: 5
Posts: 2
User Since: 8th Feb 2011
System Score: 98%
Location: DK
Try adding https://csi6.secunia.com to the list of trusted sites in Internet Explorer and restarting the CSI interface from the taskbar. If this does not help contact Secunia Customer Support at csc@secunia.com

Hope I helped.

--
proud to be a secunian
Was this reply relevant?
+0
-0
Mosooving RE: Stuck on "Verifying internet connection"
Member 18th Feb, 2013 16:08
Score: 0
Posts: 11
User Since: 11th Feb 2013
System Score: N/A
Location: UK
Last edited on 18th Feb, 2013 16:10
I did as instructed and it worked! I needed to restart first, however. I added *.secunia.com and installed the certificate.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer