Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: secunia server issues (continued)

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
taffy078 secunia server issues (continued)
Contributor 19th Feb, 2013 12:46
Ranking: 408
Posts: 1,340
User Since: 26th Feb, 2009
System Score: 100%
Location: UK
http://secunia.com/community/forum/thread/show/138...


M. Stengaard in his reply to Maurice Joyce in the above locked thread suggested that everything is now back to normal. My first reaction is if someone of Maurice's standing says he's having problems, everything can't be back to normal but that's another matter.

I'm still having problems e.g.

http://secunia.com/community/forum/thread/show/138...

Others are having problems too, judging by the new threads recently.

Perhaps these are not server problems but are problems from the new PSI 3.

Can someone please tell us? Thank you.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003

Maurice Joyce RE: secunia server issues (continued)
Handling Contributor 19th Feb, 2013 13:11
Score: 11799
Posts: 9,040
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I locked it because the matter is closed. xSI was not working when Secunia Support declared, after 7 days of total server unreliability, that everything was working.

It was some hours after that announcement before xSI returned to its normal glory.

The main thrust of my thread was the annoyance of their total & continual lack of communication with their ongoing server unreliability issues both for xSI (in my case) & PSI users in general.

xSI has worked like a dream ever since.

I suggest you are referring to the slowness of PSI3 which does not impact on xSI.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
taffy078 RE: secunia server issues (continued)
Contributor 19th Feb, 2013 13:36
Score: 408
Posts: 1,340
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Last edited on 20th Feb, 2013 09:20
Thank you Maurice. Will you please move this to PSI forum?

I would add that if I wish to go to the forum (edit: when I first power-up), it's quicker to find a "Thread Updated" email and come here via a link in that email than open PSi via the icon and go to the forum from there.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer