Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Script unresponsive error every time PSI is opened.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
jgnetworksecurity Script unresponsive error every time PSI is opened.
Member 22nd Mar, 2013 04:46
Ranking: 0
Posts: 2
User Since: 11th Jun, 2012
System Score: N/A
Location: US
I am very surprised that no one else has posted about this issue. It is happening on 3 of my workstations. Whenever I launch Secunia PSI from the taskbar it opens up and gets stuck on the opening Logo page, eventually leading to a Script Unresponsive error. Do you want to stop this script. I do not even have the option in Internet Explorer to display script errors turned on, and the only time I see this error is when i run Secunia PSI.
Please fix this bug. It is getting annoying that I cannot get my PSI to open up to my applications without restarting it a few times.

--
JGNetworkSecurity

taffy078 RE: Script unresponsive error every time PSI is opened.
Contributor 22nd Mar, 2013 07:15
Score: 408
Posts: 1,340
User Since: 26th Feb 2009
System Score: 100%
Location: UK
Last edited on 22nd Mar, 2013 07:19
From the problems you describe, I imagine that you have PSI v3.

There are in fact quite a few threads about start-up problems. If you look at this one

http://secunia.com/community/forum/thread/show/139...

you'll see links to another three threads.

[edit:] when you reply it might help Support if you confirm which version of PSI you're using, the browser and also your operating system. I had the problems on my XP/IE8 desktop (which is why I've switched to PSI v2) and also on my Win7/IE9 laptop (which I'll switch to v 2 when I've time.)

This leads me to the obvious conclusion that the problem is a programming problem.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+1
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer