Forum Thread: Gimp 2.8.4 erroneously detected as unsafe

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
colebantam Gimp 2.8.4 erroneously detected as unsafe
Member 26th Mar, 2013 12:54
Ranking: 7
Posts: 8
User Since: 23rd Apr, 2010
System Score: N/A
Location: AT
PSI (v2) does detect the version of my installed Gimp right (2.8.4), but erroneously declares it unsafe, with the advice to "upgrade" to v2.8.0, which of course is much older then the installed version. Seems like PSI doesn't realize, that 2.8.4 is actually newer then 2.8.0.

Post "RE: Gimp 2.8.4 erroneously detected as unsafe" has been selected as an answer.
mogs RE: Gimp 2.8.4 erroneously detected as unsafe
Expert Contributor 26th Mar, 2013 13:06
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@colebantam

There's a very recent forum thread on the subject here :-
http://secunia.com/community/forum/thread/show/139...

--
Was this reply relevant?
+0
-0

This thread has been marked as locked.