Forum Thread: upgraded all agents, but they wont checkin (thread locked, why?)

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as locked.
tsk4600 upgraded all agents, but they wont checkin (thread locked, why?)
Member 19th Apr, 2013 08:09
Ranking: 0
Posts: 5
User Since: 13th Jul, 2010
System Score: N/A
Location: DK
i just switched the *.exe and used same command line to install agents, with proxy....

M.Strehse RE: upgraded all agents, but they wont checkin (thread locked, why?)
Secunia Official 19th Apr, 2013 09:23
Score: 0
Posts: 13
User Since: 4th Mar 2013
System Score: N/A
Location: Copenhagen, DK
Hi,

please verify that the installation of the new Agents worked correctly. Sometimes it happens that the installer can not stop the running Agent process which fails the installation. If this is the case, please uninstall the agent either from add/remove programs (appwiz.cpl) or with the command line parameter csia.exe -r. After that is done please try to install the Agent again and check if all files are in the Secunia\CSI Agent.

Open threads are automatically closed by the System after 7 Days of inactivity.

Best regards,

Maik Strehse
tsk4600 RE: upgraded all agents, but they wont checkin (thread locked, why?)
Member 24th Apr, 2013 12:33
Score: 0
Posts: 5
User Since: 13th Jul 2010
System Score: N/A
Location: DK
ok i'll try again with the switch -r, i just stopped the service and opgradeded the *.exe
Was this reply relevant?
+0
-0

This thread has been marked as locked.