Forum Thread: PSI not responding/not updating

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
morgensternDK PSI not responding/not updating
Member 23rd Apr, 2013 09:12
Ranking: 0
Posts: 1
User Since: 23rd Apr, 2013
System Score: N/A
Location: DK

mogs RE: PSI not responding/not updating
Member 23rd Apr, 2013 10:01
Score:
Posts: 6,279
User Since: 22nd Apr 2009
System Score: N/A
Location: UK


--
Was this reply relevant?
+0
-1
E.Jeppesen RE: PSI not responding/not updating
Secunia Official 23rd Apr, 2013 10:04
Score: 220
Posts: 618
User Since: 24th Nov 2008
System Score: N/A
Location: Copenhagen, DK
Are you using PSI 3? If so, try to close and then reopen the interface. That seems to solve several issues with PSI 3. We are of course working to get the issues fixed. PSI 1 and 2 are not affected.
Roughrider09 RE: PSI not responding/not updating
Member 29th Apr, 2013 19:39
Score: 0
Posts: 1
User Since: 11th Nov 2009
System Score: N/A
Location: N/A
trydownload the update of kind of my programs ,suppose to update to fix up it but still wont run the update and frustration thee wont get update in myPSI.. will you reply wht it is the problem come up , it will help me understand to set up this program ...
Was this reply relevant?
+0
-0

This thread has been marked as locked.