Forum Thread: Second day......can't scan.

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
mogs Second day......can't scan.
Expert Contributor 26th Apr, 2013 11:22
Ranking: 2265
Posts: 6,269
User Since: 22nd Apr, 2009
System Score: 100%
Location: UK
Just tried scanning....again....stuck at "verifying internet connection. Had previously checked all settings as per the FAQ ( The heading has altered)....and Firewall permissions. Any news...anybody having the same problem....is the server down ?

psi 2.0.0.3003 on Vista.

--

Post "Second day......can't scan." has been selected as an answer.
Leendert Kip Second day......can't scan.
Member 26th Apr, 2013 11:47
Score: 71
Posts: 526
User Since: 22nd Jan 2009
System Score: 100%
Location: NL
Last edited on 26th Apr, 2013 11:50
Hi Mogs, I ran several scans as well as on my pc as pc's of family members during this morning
and everything worked normal. Yesterday no problems at all. I have no reasons to suspect server issues.


--
PC: JJ Computer Services
Intel Core I3 2100 3.1Ghz
DDR3 Kingston ValueRam 4GB 1333
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 9
Mozilla Firefox 31NL

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 11
Mozilla Firefox 31NL
Was this reply relevant?
+1
-0
mogs RE: Second day......can't scan.
Expert Contributor 26th Apr, 2013 12:06
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Thanks Leendert....I don't know what else to check....you're running all psi 3.0's tho' ?
I'm wondering if this has anything to do with that last problematic patch on Windows Vista...tho' I havn't had anything symptomatic of it elsewhere.
I'll have to keep lokkin' I guess............regards........mogs

--
Was this reply relevant?
+0
-0
mogs RE: Second day......can't scan.
Expert Contributor 26th Apr, 2013 12:23
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Just downloaded psi 3.0....seemingly all okay....tho' the Update Agent is still missing....all other settings okay.....green icon says all programs are up to date.....but the UI is stuck at Loading.

--
Was this reply relevant?
+0
-0
Leendert Kip Second day......can't scan.
Member 26th Apr, 2013 13:25
Score: 71
Posts: 526
User Since: 22nd Jan 2009
System Score: 100%
Location: NL
Hi Mogs, very strange indeed! I just ran a scan on my pc again: no problem at all. The other pc's are running Windows 7 and Vista. On all pc's I have PSI 3.0.0.6005. Hope you find anything or that other forum members come up with possible solutions.

--
PC: JJ Computer Services
Intel Core I3 2100 3.1Ghz
DDR3 Kingston ValueRam 4GB 1333
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 9
Mozilla Firefox 31NL

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 11
Mozilla Firefox 31NL
Was this reply relevant?
+1
-0
Anthony Wells RE: Second day......can't scan.
Expert Contributor 26th Apr, 2013 17:29
Score: 2472
Posts: 3,362
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi Mogs ,

No problems server wise ; connections to website and the PSI's GUI all behaving correctly here in France , both yesterday and today - even if it very "muggy :))" and drizzling today .

XP SP3 with PSI 2.0.0.3003 , Ff 20.0.1 and Chrome Dev channel .

Are your drives listed ?? Is the SUA loading(ed) for 2.x ?? Pretty sure you need the latter for 2.x ?? Can you roll back your registry "cleaning:(((" to two days ago (or whatever) ??

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+3
-0
wr RE: Second day......can't scan.
Contributor 26th Apr, 2013 22:57
Score: 308
Posts: 739
User Since: 30th Mar 2008
System Score: 100%
Location: US
Hi all

mogs just a note to let you know everything on this
side of the 'pond' seems OK. I just ran a scan-took
all of 2min 39 seconds to get 100% results


Vista HP SP2 32 bit PSI 1.5.0.2 Firefox 17.0.5ESR & IE8 for Secunias benefit.


Hope you 'git it all figgered out' real soon.

Best of luck.
Regards, wr

--
HP Pavilion Slimline s3020n
Windows Vista Home Premium SP2 32 bit
AMD 64 Athlon X2
Firefox 31.4.0 ESR
The weakest link of a computer system is always sitting in front of the monitor.
Was this reply relevant?
+1
-0
mogs RE: Second day......can't scan.
Expert Contributor 27th Apr, 2013 09:55
Score: 2265
Posts: 6,269
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Thanks Leendert, wr and Anthony, for the info and comments etc...

I'm up and running again this morning and community profile duly recovered !! Hooray !

I uninstalled psi 3.0...using Revo...and manually deleted all registry entries left....I'm fairly sure the User ID had become corrupt....cleaned everywhere I could think of, and shellbags (!) and temp files, before trying an install of psi 2.0.0.3003 this morning. Connected okay and scanned....and it's a sunny day here to boot !!......regards......mogs.

--
Was this reply relevant?
+0
-0

This thread has been marked as locked.