Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: No clients showing up in SmallBusiness web console?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
xSI

This thread has been marked as locked.
libove No clients showing up in SmallBusiness web console?
Member 28th Apr, 2013 12:04
Ranking: 31
Posts: 71
User Since: 12th Feb, 2008
System Score: N/A
Location: N/A
I have begun testing Secunia SmallBusiness (I guess that is what "xSI" refers to? My apologies if I've picked the wrong forum), one in a work environment where it is working correctly, and again at home under a different SmallBusiness user ID where none of the four clients on which I've installed the link-custom PSI appear at all in the SmallBusiness web console.

Secunia, could you please take a look?
The logon ID I'm using for the SmallBusiness console for this home installation is "libove", the same as my logon ID for these forums. (Maybe that's causing some kind of confusion - that the ID is valid, but isn't really associated with the link-custom installer somehow?)

I've installed the link-customis PSI installer - I'll send the ID via a private message/ email to whoever answers from Secunia support - on the following four systems:
- Windows 7 Pro 64-bit, Dell E5530 notebook
- Windows 7 Pro 32-bit, HP dv5000 notebook
- Windows 7 Ultimate 64-bit, Dell Precision workstation
- Windows Server 2008 32-bit, generic Intel x86 server

How do I diagnose whether these local link-custom PSI installations think they are connecting to the Secunia servers, what is the status of those connections, what account/ ID they're connected to, what account/ ID I'm really seeing when I log in to the SmallBusiness web console, etc?

thanks!
Jay

E.Jeppesen RE: No clients showing up in SmallBusiness web console?
Secunia Official 29th Apr, 2013 10:58
Score: 220
Posts: 618
User Since: 24th Nov 2008
System Score: N/A
Location: Copenhagen, DK
When your PSIís are successfully connected to your SmallBusiness they will show up in the SmallBusiness interface.

Which exact procedure are you following in order to have the PSIís show up in the SmallBusiness interface? I recommend that you follow page 8 in the manual.
http://secunia.com/?action=fetch&filename=Secunia_...


This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer