Forum Thread: msxml 4.30.2100.0

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Programs

Relating to this vendor:
Microsoft
And, this specific program:
Microsoft XML Core Services (MSXML) 4.x

This thread has been marked as resolved.
XPS720 msxml 4.30.2100.0
Member 8th May, 2013 10:45
Ranking: 2
Posts: 5
User Since: 26th Oct, 2008
System Score: 97%
Location: UK
Secunia reports this as being installed but out of date and requires secure version 4.30.2100.0

Have uninstalled , rebooted and re installed with same result on a re scan.

It also shows msxml 3,x 8.100.5005.0 and msxml 6.x 6.20.5006.0 as being installed and needing updating but does not indicate a later version. Do I assume that MSXML SP3 Parser replaces these. If so I would have expected them to have been removed with the update??

--
Geoff Stone

Post "RE: msxml 4.30.2100.0" has been selected as an answer.
Maurice Joyce RE: msxml 4.30.2100.0
Handling Contributor 8th May, 2013 11:12
Score: 11919
Posts: 9,131
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 8th May, 2013 11:45
You require MSXML 3,4 & 6.

This thread gives the detail.

https://secunia.com/community/forum/thread/show/13...


EDIT: It should look like this when you have completed the task:

https://xdgu4q.bn1.livefilestore.com/y2pZeojggIc-K...

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+2
-0

This thread has been marked as locked.