Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Profile Access in PSI 3.0

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
PrairieDogger Profile Access in PSI 3.0
Member 29th Jun, 2013 22:41
Ranking: 0
Posts: 2
User Since: 23rd Apr, 2011
System Score: N/A
Location: N/A
I have PSI on a desktop and a laptop. On the desktop when the program opens there is nothing to click on to access my profile or go to the forum. On the laptop when I click on Forum I get a message that says "Unable to locate an appropriate web browser for the requested URL". When I click the Okay button in that box I get another message that says "An error occurred while attemtpting to open the specified URL".


I'm using an HP laptop Pavillion dv7 with Windows 7 Home Premium 64-bit. IE9 32-bit. (Also have IE9 64-bit but rarely use it)

The desktop is an HP Pavillion p6120t with Windows 7 Home Premium 64-bit. IE9 32-bit ( and 64-bit).

Had aproblem with the desktop PSI so I reinstalled it. That's when I started having these problems. Don't know why I am having the browser problem on the laptop.

mogs RE: Profile Access in PSI 3.0
Expert Contributor 29th Jun, 2013 23:03
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@PrairieDogger

In the Changelog for psi 3.0.0.7009 http://secunia.com/products/consumer/PSI/sys_req/ it states :-
Secunia Community and Share menus removed..................I presume that is what you are referring to...."On the desktop when the program opens there is nothing to click on to access my profile or go to the forum." ?

See the following item in the FAQ with regards to locating your default browser.
Secunia PSI says "An error occurred while attempting to open the specified URL" when I click links. How can I solve this?
http://secunia.com/vulnerability_scanning/personal...

Hope it helps..........regards.......mogs

--
Was this reply relevant?
+1
-0
NancyJ RE: Profile Access in PSI 3.0
Member 29th Jun, 2013 23:05
Score: 1
Posts: 11
User Since: 4th Nov 2008
System Score: 100%
Location: UK
Your problem is covered in the FAQ here:

http://secunia.com/vulnerability_scanning/personal...

--
Nancy
Windows 8 Pro
IE 10
Was this reply relevant?
+1
-0
PrairieDogger RE: Profile Access in PSI 3.0
Member 30th Jun, 2013 19:22
Score: 0
Posts: 2
User Since: 23rd Apr 2011
System Score: N/A
Location: N/A
Thanks for the replies. They answered my questions.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer