navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Scan Problems

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
Auntie Flo Scan Problems
Member 1st Aug, 2013 18:05
Ranking: 2
Posts: 12
User Since: 28th May, 2009
System Score: N/A
Location: N/A
I have Secunia PSI 3 on my Windows 7 64 bit system and have SP1 and all Microsoft updates installed.

Secunia was working, but now when I click start scan the scan appears to be working but I am then asked to run a scan again, and this happens repeatedly.

If someone can tell me how to sort this problem out I would be grateful.

Thanks and regards,
Roy Whitethread

Post "RE: Scan Problems" has been selected as an answer.
mogs RE: Scan Problems
Expert Contributor 1st Aug, 2013 19:25
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@AuntieFlo

Have you got the latest version of psi 3.0 installed ? Version 3.0.0.7011 (3rd July 2013)
To check....right click on the taskbar icon and then About.
If you do need to update...let it remove the previous version.

Have you checked thro' the settings in the following FAQ ?.....The Secunia PSI won’t load the interface or won’t complete scanning. What can I do? http://secunia.com/vulnerability_scanning/personal...
Sometimes a setting gets altered and has to be reset.

There have been a few server problems recently, but as far as I'm aware, all is functional at the moment.

Hope it helps.........regards........mogs......

--
Was this reply relevant?
+0
-0
Auntie Flo RE: Scan Problems
Member 1st Aug, 2013 21:05
Score: 2
Posts: 12
User Since: 28th May 2009
System Score: N/A
Location: N/A
mogs, thank you sincerely for your quick reply. I followed the instructions regarding settings and the program is now working well.

Best regards,
Roy Whitethread
Was this reply relevant?
+2
-0
mogs RE: Scan Problems
Expert Contributor 1st Aug, 2013 21:12
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Really glad you managed to get fixed up Roy ! If you wish, as the originator of the thread, you can close it by pressing Accept....it will prevent tag-on posts and reminder e mails to your in box.

Regards........mogs.........

--
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+