Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI Scanning and wrong updates for VLC & Firefox

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Pkshadow1 PSI Scanning and wrong updates for VLC & Firefox
Member 7th Aug, 2013 01:22
Ranking: 0
Posts: 3
User Since: 7th Aug, 2013
System Score: N/A
Location: CA
For over a week now PSI has wanted me to update my VLC 2.07 x64 to 2.08 x32
Figure this bug out please.

Firefox updated from ver 22 to 23 this date and a new PSI scan says select language......
What is going on with this program as English is my default and I have no need to change or
select a language in Firefox 23.
Figure this bug out please

mogs RE: PSI Scanning and wrong updates for VLC & Firefox
Expert Contributor 7th Aug, 2013 03:16
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Pkshadow1

There is an explanation from Support for the 64/32bit VLC problem to be found here :-
http://secunia.com/community/forum/thread/show/143...

I don't use Firefox but I seem to remember the issue re language having been mentioned a few times on the forum.....I seem to remember that teach time Firefox makes a platform change, it necessitates confirmation of the language choice.
Other FF users on the forum will no doubt be able to be more precise.

Regards....mogs.....

--
Was this reply relevant?
+0
-0
Anthony Wells RE: PSI Scanning and wrong updates for VLC & Firefox
Expert Contributor 7th Aug, 2013 15:49
Score: 2414
Posts: 3,310
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

I never allow the PSI to (auto) update my browsers Firefox and Chrome . I let/set the softwares' own inbuilt (silent) updaters do that job .

As Mogs has said , the last input from Secunia support was that when Mozilla programmes had a numerical platform change then there is the requirement to select/confirm the local language version .

This may or may not be related to previous detection problems concerning the Release versus the ESR channels .

If you need more info , you should ask Secunia direct at
support@secunia.com

Yaki Da , Mogs .

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
mogs RE: PSI Scanning and wrong updates for VLC & Firefox
Expert Contributor 7th Aug, 2013 22:24
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Pkshadow1

Just found the following from Support in amongst my notes 1/7/13

When several languages are available for an auto-update, PSI 3 will ask which one you want. It will then remember your decision for that specific program. What you may have noticed is that for example Google Chrome 26.x and Google Chrome 27.x are treated as separate programs. Thatís why you may have to select your language again when you have updated to a new major branch of Google Chrome. Mozilla have started using the same procedure as Google. For more details this thread could be useful:
http://secunia.com/community/forum/thread/show/137...

Havn't been able to get to the above thread tho'....showing a technical fault.


Best wishes to you too Anthony !!

Regards....mogs....

--
Was this reply relevant?
+0
-0
Anthony Wells RE: PSI Scanning and wrong updates for VLC & Firefox
Expert Contributor 7th Aug, 2013 23:04
Score: 2414
Posts: 3,310
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Mogs ,

If you have copy/pasted the notes from Secunia and at the same time the link , then the latter will have the ending cut off . You will need to click your original link to go to the thread in question and then copy/paste the thread's actual url to this thread ; it will also "appear" cut off but will work . No telling the difference until you click .

I seem to remember we've had this problem before or was that taffy ??

No sweat .

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+0
-0
Maurice Joyce RE: PSI Scanning and wrong updates for VLC & Firefox
Handling Contributor 7th Aug, 2013 23:36
Score: 11569
Posts: 8,888
User Since: 4th Jan 2009
System Score: N/A
Location: UK
That message indicates the thread has been deleted & cannot be recovered.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
mogs RE: PSI Scanning and wrong updates for VLC & Firefox
Expert Contributor 8th Aug, 2013 10:34
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@Anthony & Maurice

Thankyou both for the info....I'll delete the link from my copy...just keep as a reminder.

I think you're right Anthony....I had a problem with it a couple of years ago.
Havn't heard from taffy in ages !! He's either dropped out of sight or I'm unpopular ?!

Regards.....mogs.....

--
Was this reply relevant?
+3
-3
wr RE: PSI Scanning and wrong updates for VLC & Firefox
Contributor 8th Aug, 2013 17:53
Score: 308
Posts: 736
User Since: 30th Mar 2008
System Score: 100%
Location: US
Hi all

Re: Firefox updating. I use the ESR version of
Ff & just updated from v17.0.7 to v17.0.8- 2 maybe 3 clicks & all done, no choice for language, it automatically
installed in default language (English-US). I, also like Anthony, use the vendors website to update all
my programs, nothing through Secunia & I believe
they (Secunia) also recommend this procedure.
If my aged gray matter serves me correctly, both Anthony & mogs are correct in that Release updates
when platform number changes, you have to select
the default language each time. I think this also had
something to do with Mozilla pushing out updates
for Ff in different languages at different times i.e. German today, French tomorrow, Chinese next week
etc. so when PSI was set to automatically update
one didn't know what language would be installed.
Secunia just 'grabbed' the latest update & installed it.

Good to hear from y'all-Anthony, mogs, & Maurice-
I hope all is going well for each of you.
Hope this helps.

Regards, wr Sometimes known to Anthony as OGSO
PS Can't comment on copy & paste links-sorry.


--
HP Pavilion Slimline s3020n
Windows Vista Home Premium SP2 32 bit
AMD 64 Athlon X2
Firefox 24.4.0 ESR
The weakest link of a computer system is always sitting in front of the monitor.
Was this reply relevant?
+1
-1
Pkshadow1 RE: PSI Scanning and wrong updates for VLC & Firefox
Member 8th Aug, 2013 20:54
Score: 0
Posts: 3
User Since: 7th Aug 2013
System Score: N/A
Location: CA
The trouble is have been using PSI for ages and have never been asked to update
the language.
Besides this was a update install from firefox then a new scan by PSI when it decides I have to choose a language for the first time ever............

No need to reply to this thread as not going anywhere and as far as i am concerned it is a bug.

Regards.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability