Forum Thread: Security Ceritificate Error

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as resolved.
dsoper Security Ceritificate Error
Member 28th Aug, 2013 17:25
Ranking: 0
Posts: 7
User Since: 22nd Jun, 2012
System Score: N/A
Location: US
So, I fired up CSI 6.0 this morning, and it wouldn't open. It gave me the message: "An error occurred while verifying the security certificate. The Secunia CSI cannot continue execution."

Any idea what may be causing this? It was working fine yesterday, and I haven't changed anything.

Post "RE: Security Ceritificate Error" has been selected as an answer.
ddmarshall RE: Security Ceritificate Error
Dedicated Contributor 28th Aug, 2013 19:06
Score: 1250
Posts: 985
User Since: 8th Nov 2008
System Score: 98%
Location: UK
This was the Secunia reply to a user who asked this question previously.

http://secunia.com/community/forum/thread/show/142...

--
This answer is provided “as-is.” You bear the risk of using it.
Was this reply relevant?
+0
-0
This user no longer exists RE: Security Ceritificate Error
Secunia Official 2nd Sep, 2013 09:20
Last edited on 2nd Sep, 2013 09:21 Hi,

An alternative to the solution kindly referred to you by the user 'ddmarshal', there are two other methods that could help you go through this issue to start the Secunia CSI. You could:

a) Disable the IE setting 'Check for Publisher's Certificate Revocation' under IE Options > Advanced > Security section. The problem with this workaround is that it will disable the CRL functionality of the IE browser for all applications which is a wrong approach towards achieving security.

b) Whitelist 'http://crl.verisign.net' and 'http://crl.thawte.com' at your Firewall / Proxy server to allow hosts to connect to those two sites seamlessly. This may simplify the CRL process and may help your IEs verify Secunia CSI's certificates faster than the original limitation of 15 seconds.

Should you use the first workaround pointed out in comment #2, note that this configuration change would make your browsers time out after 30-40 seconds and not as by default after 15 seconds.

Kind Regards | Stay Secure
Rosen Danailov | Security+
Junior Solution Specialist

This thread has been marked as locked.