Forum Thread: Error When Starting Secunia

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as locked.
dsoper Error When Starting Secunia
Member 2nd Oct, 2013 18:35
Ranking: 0
Posts: 7
User Since: 22nd Jun, 2012
System Score: N/A
Location: US
For the past few days, when I start up CSI 6.0, and it's trying to connect to your site across the internet, I'm getting a message saying "an error occured while verifying the Security Certificate. The Secunia CSI cannot continue execution." I haven't changed anything and it was working properly earlier. Also, it does *occasionally* connect. Any idea what might cause this?

This user no longer exists RE: Error When Starting Secunia
Secunia Official 15th Oct, 2013 08:36
Hi,

More information regarding this problem, as well as information about how to resolve it, you can find within the forum thread I referred to below:

http://secunia.com/community/forum/thread/show/142...

Also, if the method above is not up to your preferences, you can also use alternative workarounds to resolve the issue, as pointed in the below forum thread:

http://secunia.com/community/forum/thread/show/143...

Let us know if you have additional questions.

Kind Regards / Stay Secure
Rosen Danailov / Security+
Secunia Customer Support

This thread has been marked as locked.