Forum Thread: mfc100u.dll not found at start-up

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Open Discussions

This thread has been marked as locked.
taffy078 mfc100u.dll not found at start-up
Contributor 18th Oct, 2013 08:36
Ranking: 408
Posts: 1,355
User Since: 26th Feb, 2009
System Score: 100%
Location: UK
Just got back from holiday so am catching up - slowly. Since I installed the latest MS updates, I now get the following message at start-up of my XP Desktop:

"7.3.107.1enRegInstaller.exe - Unable to locate component"
The application failed to start because mfc100u.dll was not found.
Reinstalling the Application may fix this problem."

I've yet to see what effect this is having - I'm pretty sure it's not a virus or security issue but has anyone else had this message, please?

PS When I searched the Microsoft site, all the threads shown related to Windows 7.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003

taffy078 RE: mfc100u.dll not found at start-up
Contributor 19th Oct, 2013 11:36
Score: 408
Posts: 1,355
User Since: 26th Feb 2009
System Score: 100%
Location: UK
I found another link yesterday to a Microsoft screen. It suggested downloading the Microsoft Visual C++ Redistributable, which I did. I then had to update it and touch wood no problems now.

Perhaps linked to http://secunia.com/community/forum/thread/show/144...

This can now be closed.

--
taffy078, West Yorkshire, UK

Desktop: Compaq Presario (OEM) 32 bit / AMD Athlon / 2 GB RAM
XP Home - SP3/ IE8/ Norton IS - Secunia PSI v2.0.0.3003

Laptop: Win 7 / IE11 / PSI v2.0.0.3003
Was this reply relevant?
+0
-0

This thread has been marked as locked.