Forum Thread: Ignoring or blacklisting paths - how does it work?

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as locked.
bryan10983 Ignoring or blacklisting paths - how does it work?
Member 7th Nov, 2013 19:02
Ranking: 0
Posts: 1
User Since: 7th Nov, 2013
System Score: N/A
Location: US
I'm trying to configure CSI to ignore software in our Group Policy directory so they don't keep coming up in reporting.
First, I set up an Ignore Rule to Ignore Host Name "fs4" (which is the server where the software resides and also Ignore Path "e:\active directory\software installs".
That didn't work, so I set up a blacklist rule to "\\domain,name.org\corp\Active Directory\Software Installs\*" and that didn't work either.
I read the users guide and it seems like I'm doing everything right. I feel like I'm missing something obvious, so if anyone can point out what I'm not doing I would be extremely grateful.
Thanks!
Bryan

This user no longer exists RE: Ignoring or blacklisting paths - how does it work?
Secunia Official 11th Nov, 2013 12:24
Hi,

Please perform the following steps to create an applicable ignore rule:

1. Enter CSI > Scanning > Filter Scan Results > Ignore Rules
2. Click New Ignore Rule
3. Under 'Filters', select 'Ignore Selected Hosts' and press the '0 selected' button
4. Choose the Clients / Servers that you want to ignore and then save the settings.
5. Find 'Ignore Path' field and insert the local path that has to be ignored. Make sure you close the path with a backslash.

Example: C:\Backup\MyBackup\...

6. Save your settings. Wait until your Agents run another scan of the systems being ignored.
7. Check if the path in question was ignored - you shouldn't see any applications within the path.

Kind regards / Stay Secure
Rosen Danailov / Security+
Secunia Customer Support

This thread has been marked as locked.