Forum Thread: Possible operating system issue on CSI 6

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as locked.
victormg-utpa Possible operating system issue on CSI 6
Member 19th Nov, 2013 19:22
Ranking: 0
Posts: 1
User Since: 1st Jan, 1970
System Score: N/A
Location: N/A
I am beginning to add Mac OS X clients to CSI. I noticed that out of the 3 systems that were added only 1 shows up under the Operating Systems section, the other two do not. The only difference between them is that the ones that don\'t show up are running Mac OS X Mavericks and the one that shows up had Mac OS X 10.7.5 running at the time of the agent installation. Has anyone seen this before? Please help.

This user no longer exists RE: Possible operating system issue on CSI 6
Secunia Official 22nd Nov, 2013 11:50
Hi,

We would proceed with investigation of the issue you reported. I had requested my colleagues to check the detection rules for MAC OS X Maverics. We will reply back when more information is made available to me on the current matter.

Kindly, bear with us until we reply back.

Kind regards / Stay Secure
Rosen Danailov / Security+
Secunia Customer Support
This user no longer exists RE: Possible operating system issue on CSI 6
Secunia Official 25th Nov, 2013 08:46
Last edited on 25th Nov, 2013 08:47 Hi,

We have added new detection rules for MAC OS X Maverics.
The OS should be detected separately from now onwards.
Could you please rescan your MACs and confirm that detection is accurate?

Kind regards / Stay Secure
Rosen Danailov / Security+
Secunia Customer Support

This thread has been marked as locked.