Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: version 3 not working w/my VISTA pc

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
bromberg version 3 not working w/my VISTA pc
Member 26th Nov, 2013 00:10
Ranking: 0
Posts: 20
User Since: 1st Dec, 2008
System Score: N/A
Location: N/A
Hi,

Version 3 of Secunia issues a "loading" message and never completes loading.
However, version 2 works just fine.

I cannot find the link to re-download version 2 (which is no longer installed on my PC).

Can you provide me with a Secunia version 2 download link?
Thanks,
Dan

mogs RE: version 3 not working w/my VISTA pc
Expert Contributor 26th Nov, 2013 03:36
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
Last edited on 26th Nov, 2013 03:38
@bromberg

There's a link in the following thread.....in Maurice's post....which still appears to be functional....for psi 2.0.0.3003 ( this version is the most comprehensive )....but it's never been included in the Changelog !! It's the version I use with Vista.
http://secunia.com/community/forum/thread/show/142...

There's also the link on the following page....I think that one is for psi 2.0.0.4003.....less detail in the Secure Browsing feature. See over on the right of the page.
http://secunia.com/products/consumer/PSI/sys_req/

That page also includes the Changelog for future reference.

Hope it helps........regards.......mogs

Edit :-
If you do decide on 2.0.0.3003....hold onto the exe file if you decide on a change later !!

--
Was this reply relevant?
+0
-0
bromberg RE: version 3 not working w/my VISTA pc
Member 26th Nov, 2013 05:43
Score: 0
Posts: 20
User Since: 1st Dec 2008
System Score: N/A
Location: N/A
Thanks for your link. I sure wish version 3 would run on both of my Vista PCs but I suppose version 2 is good enough for just checking my software levels.
Dan
Was this reply relevant?
+0
-0
Leendert Kip version 3 not working w/my VISTA pc
Member 26th Nov, 2013 12:27
Score: 70
Posts: 526
User Since: 22nd Jan 2009
System Score: 100%
Location: NL
I can assure you that v. 3 works normally on a Vista pc. I installed v. 3 on a pc of one of my family members long time ago and it works without problem. I guess there is someting wrong with the settings on your pc.

--
PC: JJ Computer Services
Intel Core I3 2100 3.1Ghz
DDR3 Kingston ValueRam 4GB 1333
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 9
Mozilla Firefox 31NL

Laptop: MSI GT780DX
Intel Core I5-2450
DDR3 RAM 6GB
Windows 7 Home Premium 64bits SP1
Secunia PSI 3.0.0.9016
Internet Explorer 11
Mozilla Firefox 31NL
Was this reply relevant?
+0
-0
mogs RE: version 3 not working w/my VISTA pc
Expert Contributor 26th Nov, 2013 18:11
Score: 2265
Posts: 6,266
User Since: 22nd Apr 2009
System Score: 100%
Location: UK
@bromberg

Just tried downloading psi 3.0.0.9015 on my Vista machine....Let it remove the previous...no problems whatsoever.....a bit slow when at Loading.......3/5 mins......Other than that it all ran okay, and completed a full scan.
I made no alterations to Settings at all.
One thing did occur to me......I've now got completely new icons for PSI and another for Psi Agent, in my Firewall Permissions.
I have had instances, in times past, where they've needed re-setting after a fresh install.

Hope it's of use......regards........mogs......

--
Was this reply relevant?
+0
-0
bromberg RE: version 3 not working w/my VISTA pc
Member 26th Nov, 2013 21:32
Score: 0
Posts: 20
User Since: 1st Dec 2008
System Score: N/A
Location: N/A
No doubt you are correct about a bad setting but I did see other forum questions stating they had the same problem of PSI never loading. So it would be nice to have a more specific suggestion other than a "bad setting" so I could move up to version 3, but thanks for your comment.
Dan
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability