Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: Initial Run of New PSI Installation

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
vx_johnl Initial Run of New PSI Installation
Member 22nd Dec, 2013 01:59
Ranking: 0
Posts: 4
User Since: 27th Jun, 2009
System Score: N/A
Location: N/A
After successfully using Secunia PSI for years on a system running Windows XP, I installed Windows 7 on a new disk, and have then been installing all my usual applications, including Secunia PSI. When I run PSI, it cycles through its stages in about 2 seconds, without actually accomplishing anything. The program still displays both the red circle with the exclamation point, and the messages "Please run a scan" and "Last scan: undefined".

Any ideas?

If nobody has a better idea, I will uninstall PSI and then re-install it.

Thank you.

Maurice Joyce RE: Initial Run of New PSI Installation
Handling Contributor 22nd Dec, 2013 13:24
Score: 11719
Posts: 8,956
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I would try a reinstall using this link:

http://secunia.com/PSISetup.exe

Just let it run - it will auto uninstall the old before a new reinstall.

If that error persists take a look at your unique PSI User ID in the Registry is not corrupt.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
vx_johnl RE: Initial Run of New PSI Installation
Member 22nd Dec, 2013 16:42
Score: 0
Posts: 4
User Since: 27th Jun 2009
System Score: N/A
Location: N/A
That did it.

Thank you.
Was this reply relevant?
+0
-0
Maurice Joyce RE: Initial Run of New PSI Installation
Handling Contributor 22nd Dec, 2013 17:46
Score: 11719
Posts: 8,956
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 23rd Dec, 2013 21:33
Pleased to see you are all fixed up.

On that basis, I will lock this thread for you sometime tomorrow unless you post back asking for it to be left open.

This will protect your mail box from possible update emails from "tag on" posts

You can of course lock threads you have created. Just click the ACCEPT button in the post of the helper who offered you the best solution/advice to solve your problem.

Secunia Support can always reopen threads by applying by email to: support@secunia.com

Happy Christmas (Holidays) & a Prosperous New Year.

EDIT

Thread locked at: 20:32 23/12/2013 GMT








--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability