Forum Thread: Program start sticks at starting screen

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
aradepp Program start sticks at starting screen
Member 26th Jan, 2014 17:33
Ranking: 1
Posts: 2
User Since: 26th Jan, 2014
System Score: N/A
Location: DE
Hi,
I recently installed Secunia PSI on my Windows7/64bit. Installation went well. The program tried starting but holds on the starting creen (indicating that it is loading the program) but after a while shows a message that a script at this page is causing a browser delay...

So I closed and restarted the program
I uninstalled and reinstalled the program
I browsed through several similar threads and followed the instructions such as activating active scripting, put Secunia to the trusted web sites, used a link to upgrade my version to the latest Version which was provided at one thread; but with no results.
I made a Screen shot but I don't see how to load it into this thread.
I have McAffeee but verified that it's Firewall accepts secunia.

Thanks for help!

aradepp RE: Program start sticks at starting screen
Member 26th Jan, 2014 18:54
Score: 1
Posts: 2
User Since: 26th Jan 2014
System Score: N/A
Location: DE
In order to be more specific, the full text of the error message reads:

Ausführung des Scripts abbrechen?

Ein Script auf dieser Seite verursacht eine Browserverzögerung.
Eine weitere Ausführung des Scripts kann dazu führen,
dass der Computer nicht mehr reagiert.

JA NEIN



Clicking on JA stops the process
Clicking on NEIN, doesn't have any further effect except that the same message appears a few seconds later again.
Was this reply relevant?
+1
-0

This thread has been marked as locked.