Forum Thread: Firefox 27 Not Detected in PSI v. 2.0.0.3003 Secure Browsing

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
lmacri Firefox 27 Not Detected in PSI v. 2.0.0.3003 Secure Browsing
Member 5th Feb, 2014 19:58
Ranking: 42
Posts: 88
User Since: 9th Sep, 2009
System Score: N/A
Location: CA
Last edited on 5th Feb, 2014 19:59

I ran a scan in PSI v. 2.0.0.3003 today after upgrading to Firefox 27.0 (my default browser) and noticed that Firefox v. 27.0 and its associated plugins are no longer detected under Secure Browsing, while IE 9 and its associated plugins are still detected.

Please note that Mozilla Firefox v. 27.0.0.5140 is correctly detected under the main Scan results.

--
Vista Home Premium SP2 32-bit * NIS 2014 v. 21.6.0.32 * IE 9 * FF v. 36.0 * PSI v. 2.0.0.3003

Post "RE: Firefox 27 Not Detected in PSI v. 2.0.0.3003 Secure Browsing" has been selected as an answer.
Anthony Wells RE: Firefox 27 Not Detected in PSI v. 2.0.0.3003 Secure Browsing
Expert Contributor 6th Feb, 2014 15:05
Score: 2471
Posts: 3,360
User Since: 19th Dec 2007
System Score: N/A
Location: N/A

Hi ,

Ff 27.0 now displaying "correctly?!" in "secure browsing" in my 2.0.0.3003 ; there always used to be a slight delay in support getting around to updating the PSI .

Take care

Anthony

--


It always seems impossible until its done.
Nelson Mandela
Was this reply relevant?
+1
-0

This thread has been marked as locked.