Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI 2Tray icon not showing percentage

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
ManFromOz PSI 2Tray icon not showing percentage
Member 14th Feb, 2014 09:19
Ranking: 9
Posts: 81
User Since: 6th Jun, 2012
System Score: 100%
Location: AU
While the PSI Tray icon is green, if I hover my mouse over it doesn't show my systems (x2) security status, instead it simply says Secunia PSI Tray. Normally it shows 100%

The program starts and scans normally, it's just the tray icon that's seems to be faulty.

Same thing on two Windows 7 x64 SP1 machines.

PSI 2.0.0.4003

Anyone else seeing this?

ManFromOz RE: PSI 2Tray icon not showing percentage
Member 14th Feb, 2014 09:44
Score: 9
Posts: 81
User Since: 6th Jun 2012
System Score: 100%
Location: AU
I have had other networking issues today not related to PSI, like slow internet, and after resetting my modem/router and cold starting my systems the problem/s is/are solved!

Thanks!
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Factsheets
Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability