Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI 2.0 hangs since January's Windows updates

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as resolved.
technogeek592 PSI 2.0 hangs since January's Windows updates
Member 22nd Feb, 2014 19:46
Ranking: 0
Posts: 15
User Since: 14th Jan, 2012
System Score: N/A
Location: US
Ever since I installed last month's Windows updates, PSI hangs at "Verifying Internet connection" every time I run it. Everything in the FAQ checks out. Background scans work fine, but I can't get to the interface to see the results. I didn't have any trouble with it before updating. What's wrong?

I'm running Windows 7 Home Premium 32-bit SP1, with Avira Free Antivirus 14.0.2.286. I've installed this month's Windows updates, and am still having this problem.

Post "RE: PSI 2.0 hangs since January's Windows updates" has been selected as an answer.
Maurice Joyce RE: PSI 2.0 hangs since January's Windows updates
Handling Contributor 22nd Feb, 2014 23:45
Score: 11736
Posts: 8,984
User Since: 4th Jan 2009
System Score: N/A
Location: UK
I would try a reinstall.

The installer will auto uninstall your current version before installing the new.

Not sure which sub version of 2 you are using. The link to version 20.0.4003 is on the right of the page here:

https://secunia.com/products/consumer/PSI/sys_req/

I have a link to V 2.0.0.3003 if you prefer that & have not got a back up download.


--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0
technogeek592 RE: PSI 2.0 hangs since January's Windows updates
Member 24th Feb, 2014 17:43
Score: 0
Posts: 15
User Since: 14th Jan 2012
System Score: N/A
Location: US
That did the trick; thanks! I still had the installers for both those versions on my system; I was running and reinstalled 4003.

Sorry to take a while to reply. I got sidetracked by a Windows Update failure that arose when I tried to solve the problem PSI said I had (a failed update that PSI showed as not installed, but Windows Update falsely showed otherwise). I think I've got those problems fixed now.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability