Forum Thread: Loading loop of the PSI

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Thomas1975 Loading loop of the PSI
Member 3rd Apr, 2014 01:01
Ranking: 0
Posts: 4
User Since: 3rd Apr, 2014
System Score: N/A
Location: DE
Last edited on 3rd Apr, 2014 01:13


Maurice Joyce RE: Loading loop of the PSI
Handling Contributor 3rd Apr, 2014 09:30
Score: 12072
Posts: 9,339
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Are you using a proxy?

--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro
16 GB RAM
IE & Edge Only
Was this reply relevant?
+0
-0
Thomas1975 RE: Loading loop of the PSI
Member 4th Apr, 2014 19:14
Score: 0
Posts: 4
User Since: 3rd Apr 2014
System Score: N/A
Location: DE
Was this reply relevant?
+0
-0
Thomas1975 RE: Loading loop of the PSI
Member 4th Apr, 2014 21:07
Score: 0
Posts: 4
User Since: 3rd Apr 2014
System Score: N/A
Location: DE
These are the latest log informations:
[04/04 19:12:04.596] Connecting to psi3.secunia.com:443
[04/04 19:12:04.596] GET /psi_api/3009/?action=settings&setting_action=auto installupdates&value=1&uid=YIRvIfcdtpa5adfdc1aac62 6ef6fc628xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx&ui=agent &langroup=WORKGROUP&host=PRIVATSNOWTREX
[04/04 19:12:04.597] Request timeouts : 60000ms, 30000ms, 30000ms
[04/04 19:12:09.717] Connection error. Trying direct connection.
[04/04 19:12:09.717] Error in HttpRequest: status=499, statusText='Es konnte keine Verbindung mit dem Revokationsserver hergestellt werden, oder es konnte keine definitive Antwort abgerufen werden.',winCode=12057
[04/04 19:12:10.101] Unable to send PSI integration request
[04/04 19:12:50.108] AutoInstallUpdates: 1
[04/04 19:12:50.108] Connecting to psi3.secunia.com:443
[04/04 19:12:50.108] GET /psi_api/3009/?action=settings&setting_action=auto installupdates&value=1&uid=YIRvIfcdtpa5adfdc1aac62 6ef6fc628xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx&ui=agent &langroup=WORKGROUP&host=PRIVATSNOWTREX
[04/04 19:12:50.108] Request timeouts : 60000ms, 30000ms, 30000ms
[04/04 19:12:58.469] Connection error. Trying direct connection.
[04/04 19:12:58.469] Error in HttpRequest: status=499, statusText='Es konnte keine Verbindung mit dem Revokationsserver hergestellt werden, oder es konnte keine definitive Antwort abgerufen werden.',winCode=12057
[04/04 19:12:58.813] Unable to send PSI integration request
[04/04 19:14:18.824] AutoInstallUpdates: 1
[04/04 19:14:18.824] Connecting to psi3.secunia.com:443
[04/04 19:14:18.824] GET /psi_api/3009/?action=settings&setting_action=auto installupdates&value=1&uid=YIRvIfcdtpa5adfdc1aac62 6ef6fc628xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx&ui=agent &langroup=WORKGROUP&host=PRIVATSNOWTREX
[04/04 19:14:18.824] Request timeouts : 60000ms, 30000ms, 30000ms
[04/04 19:14:23.982] Connection error. Trying direct connection.
[04/04 19:14:23.982] Error in HttpRequest: status=499, statusText='Es konnte keine Verbindung mit dem Revokationsserver hergestellt werden, oder es konnte keine definitive Antwort abgerufen werden.',winCode=12057
[04/04 19:14:24.450] Unable to send PSI integration request
[04/04 19:17:04.451] AutoInstallUpdates: 1
[04/04 19:17:04.452] Connecting to psi3.secunia.com:443
[04/04 19:17:04.453] GET /psi_api/3009/?action=settings&setting_action=auto installupdates&value=1&uid=YIRvIfcdtpa5adfdc1aac62 6ef6fc628xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx&ui=agent &langroup=WORKGROUP&host=PRIVATSNOWTREX
[04/04 19:17:04.453] Request timeouts : 60000ms, 30000ms, 30000ms
[04/04 19:17:11.701] Connection error. Trying direct connection.
[04/04 19:17:11.702] Error in HttpRequest: status=499, statusText='Es konnte keine Verbindung mit dem Revokationsserver hergestellt werden, oder es konnte keine definitive Antwort abgerufen werden.',winCode=12057
[04/04 19:17:11.958] Unable to send PSI integration request

In my browser i can reach the url http://psi3.secunia.com:443/
It says:
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>400 Bad Request</title>
</head><body>
<h1>Bad Request</h1>
<p>Your browser sent a request that this server could not understand.<br />
Reason: You're speaking plain HTTP to an SSL-enabled server port.<br />
Instead use the HTTPS scheme to access this URL, please.<br />
<blockquote>Hint: <a href="https://psi3.secunia.com/"><b>36644ef b8559987387bec690611d490f</b></a></blockquote></p>
<hr>
<address>Apache Server at psi3.secunia.com Port 443</address>
</body></html>
Was this reply relevant?
+0
-0
Maurice Joyce RE: Loading loop of the PSI
Handling Contributor 5th Apr, 2014 13:14
Score: 12072
Posts: 9,339
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Thank you for the confirmation. As the error suggests it is a revocation issue within the browser.

This is the background detail of the Windows error code.

http://msdn.microsoft.com/en-us/library/windows/de...(v=vs.85).aspx

This is a possible solution:

http://www-01.ibm.com/support/docview.wss?uid=swg2...


--
Maurice

Microsoft Surface 4 Intel i7 64Bit
Windows 10 Pro
16 GB RAM
IE & Edge Only
Was this reply relevant?
+1
-0

This thread has been marked as locked.