Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: GPO Not Linked to Any Domain/Organizational Unit

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
CSI

This thread has been marked as locked.
dsoper GPO Not Linked to Any Domain/Organizational Unit
Member 25th Apr, 2014 00:23
Ranking: 0
Posts: 7
User Since: 22nd Jun, 2012
System Score: N/A
Location: US
Our old trusted certificate expired, and I installed a new one on the machine running Secunia. I deleted the expired certificate in our group policy, both in "Trusted Root Certificate Authority" and "Trusted Publishers". When I went to connect, it said the GPO wasn't installed, so I went to create and install one in the wizard. I get a message saying "Ths CSI WSUS Group Policy is correctly configured, but not linked to any domain/organizational unit. How do I connect it? Barring that, how do I create the GPO manually? The documentation is sadly lacking in how to fix stuff.

This user no longer exists RE: GPO Not Linked to Any Domain/Organizational Unit
Secunia Official 2nd May, 2014 12:53
Last edited on 2nd May, 2014 12:53 Hi,

Our Secunia CSI 7.x Technical User Gide includes information on how to create Group Policy manually. You also have the option to seek technical support assistance from our support team by sending an email to csc@secunia.com, where a product specialist will engage with you.

http://secunia.com/?action=fetch&filename=Secunia_...

Pages 46 and 47 of the manual list the steps to create and configure GPO manually.

As an additional note, if you are using WSUS to deploy patches, then please follow our manual and after you perform step 7, please also take the following additional actions to finalize the setup correctly:

1. Find the setting Specify intranet Microsoft update service location and then double-click on it
2. Enable this setting
3. Insert the local intranet FQDN address of your WSUS server in both of the fields avaialble

For example: If your server is named WSUS and it accepts client connections on port 80, then the correct values to add would be "http://wsus:80".

To check if this is indeed the correct values to add - open any browser on the machine and type in the address in the URL address field, then press Enter - you shall see the IIS6 or IIS7 Webserver logo which would mean that this is indeed the correct address you need to add.

Kind regards / Stay Secure
Rosen Danailov / Security+
Secunia Customer Support

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer