Forum Thread: Symantec Multiple Products OpenSSL TLS/DTLS Heartbeat Two Informa...

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Vulnerabilities

See the original Secunia advisory:
Symantec Multiple Products OpenSSL TLS/DTLS Heartbeat Two Information Disclosure Vulnerabilities

Secunia Symantec Multiple Products OpenSSL TLS/DTLS Heartbeat Two Information Disclosure Vulnerabilities
Secunia Official 26th Apr, 2014 19:04
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
Symantec has acknowledged two vulnerabilities in multiple Symantec products, which can be exploited by malicious people to disclose potentially sensitive information.

The vulnerabilities are caused due to a bundled vulnerable version of OpenSSL.

For more information:
SA57347

The vulnerabilities are reported in the following products:
* Symantec NetBackup Appliance versions 2.6 and 2.6.0.1.
* Symantec NetBackup versions versions 7.6 and 7.6.0.1.
* Symantec Cluster Server (VCS) (please see the vendor's advisory for a list of affected versions).
* Symantec Endpoint Protection versions 12.1 and 12.1 RU2 through 12.1 RU4.

wildtravray RE: Symantec Multiple Products OpenSSL TLS/DTLS Heartbeat Two Information Disclosure Vulnerabilities
Member 26th Apr, 2014 19:04
Score: 0
Posts: 1
User Since: 26th May 2008
System Score: N/A
Location: N/A
Last edited on 26th Apr, 2014 19:04
You are identifying Symantec Endpoint Protection 12.x as insecure, but Symantec has clearly said that it is only the Symantec Endpoint Protection Manager that is vulnerable to heartbleed, not the SEP client. See this article - http://www.symantec.com/business/support/index?pag... - which clearly states "Symantec Endpoint Protection clients are not impacted." You need to fix this.
Was this reply relevant?
+0
-0
CHiLL72 RE: Symantec Multiple Products OpenSSL TLS/DTLS Heartbeat Two Information Disclosure Vulnerabilities
Member 29th Apr, 2014 11:18
Score: 1
Posts: 1
User Since: 17th Jun 2009
System Score: N/A
Location: N/A
The latest version of the Symantec Endpoint Protection clients is still 12.1.4100.4126, where PSI indicates it is not up to date. As stated above, please fix this.
Was this reply relevant?
+1
-0