Forum Thread: Oracle WebLogic Node Manager File Inclusion Vulnerability

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
Vulnerabilities

See the original Secunia advisory:
Oracle WebLogic Node Manager File Inclusion Vulnerability

Secunia Oracle WebLogic Node Manager File Inclusion Vulnerability
Secunia Official 29th Apr, 2014 09:24
Ranking: 0
Posts: 0
User Since: -
System Score: -
Location: Copenhagen, DK
A vulnerability has been reported in Oracle WebLogic Server, which can be exploited by malicious people to bypass certain security restrictions and compromise a vulnerable system.

The vulnerability is caused due to an input validation error in the Node Manager service, which can be exploited to include the configuration file via a UNC path.

Successful exploitation allows to specify the location of the password file via a UNC path and gain access to the Node Manager server.

The vulnerability is reported in version 10.3.3. Other versions may also be affected.

sunilvakharia RE: Oracle WebLogic Node Manager File Inclusion Vulnerability
Member 29th Apr, 2014 09:24
Score: 0
Posts: 2
User Since: 29th Apr 2014
System Score: N/A
Location: IN
Last edited on 29th Apr, 2014 09:24
As per http://www.kb.cert.org/vuls/id/924300, this vulnerability is patched by Oracle
Install the Oracle Critical Patch Update for January 2011

So, I am not sure why Secunia is reporting this as 'Unpatched' in 2014.
Was this reply relevant?
+0
-0