Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: stuck on splash screen

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
altenergy stuck on splash screen
Member 15th May, 2014 02:06
Ranking: 0
Posts: 2
User Since: 15th May, 2014
System Score: N/A
Location: UK
I have been using PSI for many years. I upgraded to version 3 about a year ago after version 2 constantly getting stuck while "connecting to the internet".

After the recent zero day for Internet Explorer was announced I took a number of measures to mitigate the risk including:

i) deleting DLLs relating to VML
ii) enabling Enhanced Protected Mode on IE
iii) turning on ActiveX filtering

since then I have despite a number of uninstalls and reinstalls (which in the past has fixed any problems) I have been unable to get either version 3 or 2 of PSI to progress past the splash screen.

suggestions?

No one has replied to this thread yet - be the first
This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability