navigation bar left navigation bar right

Secunia CSI7
navigation left tab Advisories navigation right tab
navigation left tab Research navigation right tab
navigation left tab Forums navigation right tab
navigation left tab Create Profile navigation right tab
navigation left tab Our Commitment navigation right tab
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: PSI Hangs Updating

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
dlandre PSI Hangs Updating
Member 20th May, 2014 00:02
Ranking: 0
Posts: 1
User Since: 19th May, 2014
System Score: N/A
Location: US
I have installed PSI on two systems. It works fine on the first (Windows 8.1 64-bit) but hangs after scanning on the second (Windows 7 32-bit). The dialog displays showing that there are 10 programs that need updating - they are all grayed out, saying "Updating". Note that I have settings set to "Download, Let Me Update".

I've waited over 24 hours, and it never exits this state. There's no way to actually perform the updates. I can't figure out any way to diagnose what's going on. I can provide a screenshot and/or more diagnostic information if you need it.

Version is 3.0.0.9016.

Thanks for your help.

hybernating RE: PSI Hangs Updating
Member 21st May, 2014 23:32
Score: 0
Posts: 1
User Since: 21st May 2014
System Score: N/A
Location: US
Last edited on 22nd May, 2014 00:31
I came across your post while trying to find an answer to this same problem, which showed up on 5/16th. The only difference is that I had version PSI 3.0.0.3001 installed. PSI just kept updating Adobe Flash Player 13 Plugin and Adobe Air 13 without ever finishing the update. I'm using Windows 7 64-bit. I could not find help on any boards and was surprised when your thread remained unanswered. Today I completely uninstalled 3.0.0.3001 and installed 3.0.9016, which I know is the same version you are having this problem with. Secunia was able to update the programs after the installation, so if nothing else works, maybe uninstalling and reinstalling Secunia would solve the problem for you.
Was this reply relevant?
+0
-0

This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


Secunia is a member of FIRST Secunia is a member of EDUcause Secunia is a member of The Open Group Secunia is a member of FS-ISAC
 
Secunia © 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability - Disclaimer
follow Secunia on Facebook follow Secunia on Twitter follow Secunia on LinkedIn follow Secunia on YouTube follow Secunia Xing follow Secunias RSS feed follow Secunia on Google+