Forum Thread: Secunia does not load

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
qimqim Secunia does not load
Member 26th May, 2014 10:33
Ranking: 0
Posts: 1
User Since: 26th May, 2014
System Score: N/A
Location: UK
Hi

I'm havinf problems with this computer: very slow and often hanging on some pages, but not generally. I decided to check if programmes are up to date with Secunia, but it also never opens. It keeps saying loading and eventually hangs. In the taskbar itr says that there are orogrammes that need to be updated manually, but still does not open or tell me which. I've tried in safe Mode but it still does not open.

Any suggestions?

Thanks
you

Maurice Joyce RE: Secunia does not load
Handling Contributor 26th May, 2014 12:08
Score: 11932
Posts: 9,159
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Have you checked the PC settings against the PSI FAQ here?

http://secunia.com/vulnerability_scanning/personal...

If that fails try closing the programme via the tray icon & then reopen it via Start Orb> All Programs ....

If that fails what OS & version of PSI are you using?

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0

This thread has been marked as locked.