Forum Thread: PSI false negative report

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
mtodorov PSI false negative report
Member 2nd Jun, 2014 10:28
Ranking: 12
Posts: 197
User Since: 20th Mar, 2009
System Score: N/A
Location: HR
Hi all,

When updating Adobe Illustrator 16.0.5 32-bit and 64-bit manual update to fix remote execution vulnerability, I've noticed strange PSI's behavior.

Let me attempt to explain the problem.

PSI reported 98% since there were two insecure programs, 32-bit and 64-bit Illustrator. What I've noticed was false 100% at the very moment I've unpacked the Adobe .zip patch, before the patch was installed. Of course, I knew I have to install patch in place of insecure executable, but reporting 100% patched when there is still insecure program in C:\Program Files and patch only in unpacked .zip, green light and 100% should not be reported.

My $0.02.

Regards,
mt


--
"If a task is worth doing, it is worth doing right. If it is not worth doing well, it is not worth doing." -- Dr. Jack Hyles
<><

gregoire.sandre RE: PSI false negative report
Member 3rd Jun, 2014 00:10
Score: 0
Posts: 3
User Since: 27th Nov 2009
System Score: N/A
Location: FR
Last edited on 3rd Jun, 2014 00:13
Hi,

What you report is very close to what I reported here: https://secunia.com/community/forum/thread/show/14...
The main difference is that "my unsecure" version was previously installed. I sent a bug report by email following the advice I was replied.
I suggest that you do the same.
Hope this helps
Regards.

--
GregAlexandre
Was this reply relevant?
+0
-0

This thread has been marked as locked.