Secunia CSI7
Advisories
Research
Forums
Create Profile
Our Commitment
PSI
PSI API
CSI
OSI
xSI
Vulnerabilities
Programs
Open Discussions
My Threads
Create Thread
Statistics
About

Forum Thread: psi 2.x scan runs for 4 seconds and aborts

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
dmark psi 2.x scan runs for 4 seconds and aborts
Member 18th Jun, 2014 00:34
Ranking: 0
Posts: 3
User Since: 4th Jun, 2010
System Score: N/A
Location: US
New install of psi 2.x. PSI 3 does not work for me. I have 2.x on several devices. On this one particular device (intel core2 Duo, @ 2.66GHz, win Vista Home Premium SP2) the program thinks it is installed properly but a scan will repeatedly run for 4 seconds and ABORT. Over and over again. Any suggestions? Thanks, Don

No one has replied to this thread yet - be the first
This thread has been marked as locked.


 Products Solutions Customers Partner Resources Company
 
 Corporate
Vulnerability Intelligence Manager (VIM)
Corporate Software Inspector (CSI)
Consumer
Personal Software Inspector (PSI)
Online Software Inspector (OSI)
 Industry
Compliance
Technology
Integration
 Customers
Testimonials
 VARS
MSSP
Technology Partners
References
 Reports
Webinars
Events
 About us
Careers
Memberships
Newsroom


 
© 2002-2014 Secunia ApS - Rued Langgaards Vej 8, 4th floor, DK-2300 Copenhagen, Denmark - +45 7020 5144
Terms & Conditions and Copyright - Privacy - Report Vulnerability