Forum Thread: no feature buttons

You are currently viewing a forum thread in the Secunia Community Forum. Please note that opinions expressed here are not of Secunia but solely reflect those of the user who wrote it.

This thread was submitted in the following forum:
PSI

This thread has been marked as locked.
Terry Clarke no feature buttons
Member 20th Jun, 2014 10:38
Ranking: 1
Posts: 14
User Since: 14th May, 2009
System Score: 100%
Location: UK
Last edited on 20th Jun, 2014 10:39

I installed new version of Secunia PSI but noticed there are no Secunia Community or Share Buttons across the bottom also no dashboard?

--
Terry Clarke

Maurice Joyce RE: no feature buttons
Handling Contributor 20th Jun, 2014 11:44
Score: 11980
Posts: 9,208
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 20th Jun, 2014 11:46
Terry,
You should be seeing this?

https://1ncuig.bn1.livefilestore.com/y2pJgcnOcVnya...

That is version 3! Click the help button (bottom right) it gives more detail on this version.

There is also a link within the manual to the Forum but it was "iffy" the last time I tried it.

--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
Terry Clarke RE: no feature buttons
Member 21st Jun, 2014 18:06
Score: 1
Posts: 14
User Since: 14th May 2009
System Score: 100%
Location: UK
Thanks Maurice I See what you mean about the Community Forum within the help section. I think I prefer the previous version I had installed, the features dashboard etc. were much better
Terry


--
Terry Clarke
Was this reply relevant?
+0
-0
Maurice Joyce RE: no feature buttons
Handling Contributor 21st Jun, 2014 23:36
Score: 11980
Posts: 9,208
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Terry,
If you want to revert back there is a link to 2.0.0.4003 here (right side of page):

https://secunia.com/products/consumer/PSI/sys_req/

If you had version 2.0.0.3003 before & prefer that I have a link you can safely use.



--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+1
-0
Terry Clarke RE: no feature buttons
Member 25th Jun, 2014 23:31
Score: 1
Posts: 14
User Since: 14th May 2009
System Score: 100%
Location: UK
Sorry for late reply Maurice thanks for the link will try and install previous version if no good could I possibly bother you for the other link you mentioned. will let you know how I go on

Thanks Terry

--
Terry Clarke
Was this reply relevant?
+0
-0
Terry Clarke RE: no feature buttons
Member 26th Jun, 2014 00:17
Score: 1
Posts: 14
User Since: 14th May 2009
System Score: 100%
Location: UK
Maurice installed PSI 2.0 much prefer this version. Once again thank you for your help

Terry

--
Terry Clarke
Was this reply relevant?
+0
-0
Maurice Joyce RE: no feature buttons
Handling Contributor 26th Jun, 2014 00:30
Score: 11980
Posts: 9,208
User Since: 4th Jan 2009
System Score: N/A
Location: UK
Last edited on 26th Jun, 2014 12:31
Terry,
Pleased you are all fixed up.

Sadly the safe link I used to download PSI version 2.0.0.3003 has been crippled so it is no-longer available for me to publish.

EDIT

I would never worry about how long your response takes as long as you note that a thread will auto lock after 7 days of no activity.


--
Maurice

Windows 7 SP1 64 Bit OS
HP Intel Pentium i7
IE 11 for Windows 7 SP1
16GB RAM
Was this reply relevant?
+0
-0

This thread has been marked as locked.